CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.03)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2025-11308
Low

A vulnerability was identified in Vanderlande Baggage 360 (version 7.0.0) in some unknown processing of /api-addons/v1/messages. Manipulation of the Message argument leads to cross-site scripting (XSS). The attack may be performed remotely, and the exploit is publicly available.

CVE-2025-11289
Low

A vulnerability was found in CicadasCMS (up to version 2431154dac8d0735e04f1fd2a3c3556668fc8dab) in the Save function of TemplateFileServiceImpl.java, within the template management component. The cross-site scripting (XSS) flaw allows remote exploitation. The exploit has been publicly disclosed and may be used.

CVE-2025-11283
Low

A vulnerability was determined in Frappe LMS 2.35.0 affecting an unknown function of the Course Handler component. Manipulation of the Description argument can lead to cross-site scripting (XSS). The attack can be executed remotely, and the exploit has been publicly disclosed and may be utilized.

CVE-2025-11282
Low

A vulnerability in Frappe LMS 2.34.x/2.35.0 concerns an incomplete fix for CVE-2025-55006. Manipulation of an unknown function leads to cross-site scripting (XSS). The attack can be performed remotely, and the exploit is publicly available.

CVE-2025-11280
Low

A vulnerability has been found in Frappe LMS 2.35.0 in an unknown function of the /files/ file of the Assignment Picture Handler component. The manipulation causes a direct request that can be initiated remotely. The attack complexity is rated as high and exploitability as difficult, but the exploit has been publicly disclosed and may be used.

CVE-2025-11276
Low

A cross-site scripting vulnerability was discovered in an unknown function of the Comment/Guestbook component in Rebuild up to version 4.1.3. The attack can be initiated remotely, and version 4.1.4 contains the fix.

CVE-2025-11274
Low

Vulnerability in Open Asset Import Library Assimp 6.0.2, affecting the function Q3DImporter::InternReadFile in assimp/code/AssetLib/Q3D/Q3DLoader.cpp. This manipulation causes allocation of resources, attack restricted to local execution. Exploit has been publicly disclosed.

CVE-2025-61677
Low

DataChain, a Python-based AI-data warehouse, versions 0.34.1 and below allow deserialization of untrusted data because of the way the library reads serialized objects from environment variables (such as DATACHAIN__METASTORE and DATACHAIN__WAREHOUSE) in the loader.py module. An attacker with the ability to set these environment variables can trigger code execution when the application loads. Fixed in version 0.34.2.

CVE-2025-52658
Low

HCL MyXalytics is affected by the use of vulnerable/outdated versions which can expose the application to known security risks that could be exploited.

CVE-2025-10306
Low

The Backup Bolt plugin for WordPress is vulnerable to arbitrary file downloads and backup location writes in all versions up to and including 1.4.1 via the process_backup_batch() function. An authenticated attacker with Administrator-level access can download directories outside the webroot and write backup zip files to arbitrary locations.

CVE-2025-54089
Low

Cross-site scripting (XSS) vulnerability in Secure Access versions prior to 14.10. Attackers with administrative access to the console can interfere with another administrator's access. Low attack complexity, no attack requirements, high privileges required, victim must participate. No impact to confidentiality or availability, low impact to integrity.

CVE-2025-54087
Low

Server-side request forgery (SSRF) vulnerability in Secure Access prior to version 14.10. Attackers with administrative privileges can publish a crafted test HTTP request originating from the Secure Access server. High attack complexity, no attack requirements, user interaction required. No direct impact to confidentiality, integrity, or availability, low subsequent system impact to integrity.

CVE-2025-54086
Low

Excess permissions vulnerability in the Warehouse component of Absolute Secure Access prior to version 14.10. Attackers with access to the local file system can read the Java keystore file. Low attack complexity, no attack requirements, low privileges required, no user interaction. Low impact to confidentiality, no impact to integrity or availability.

CVE-2025-58769
Low

auth0-PHP is an SDK for Auth0 APIs. In versions 3.3.0 through 8.16.0, the Bulk User Import endpoint does not validate the file-path wrapper or value, potentially accepting arbitrary file paths or URLs. The vulnerability affects applications directly using the SDK or indirectly via Auth0/symfony, Auth0/laravel-auth0, or Auth0/wordpress; it is fixed in version 8.17.0.

CVE-2025-59682
LowEPSS 59%

An issue was discovered in Django 4.2 before 4.2.25, 5.1 before 5.1.13, and 5.2 before 5.2.7. The django.utils.archive.extract() function, used by the "startapp --template" and "startproject --template" commands, allows partial directory traversal via an archive with file paths sharing a common prefix with the target directory.

CVE-2025-58054
Low

Discourse versions 3.5.0 and below are vulnerable to XSS attacks through parsing and rendering of chat channel titles and chat thread titles via the quote message functionality when using the rich text editor. This issue is fixed in version 3.5.1.

CVE-2025-43718
Low

Poppler 24.06.1 through 25.x before 25.04.0 allows stack consumption and a SIGSEGV via deeply nested structures within the metadata (such as GTS_PDFEVersion) of a PDF document, e.g., a regular expression for a long pdfsubver string. This occurs in Dict::lookup, Catalog::getMetadata, and associated functions in PDFDoc, with deep recursion in the regex executor (std::__detail::_Executor).

CVE-2025-59163
Low

The vet tool (versions 1.12.4 and below) is vulnerable to a DNS rebinding attack due to lack of HTTP Host and Origin header validation. Data from the vet scan sqlite3 database may be exposed to remote attackers when vet is used as an MCP server in SSE mode with default ports through the sqlite3 query MCP tool.

CVE-2025-35032
Low

Medical Informatics Engineering Enterprise Health allows authenticated users to upload arbitrary files. The impact depends on how files are accessed. This issue is fixed as of 2025-04-08.

CVE-2025-35031
Low

Medical Informatics Engineering Enterprise Health includes the user's current session token in debug output. An attacker could convince a user to send this output to the attacker, allowing impersonation of that user. This issue is fixed as of 2025-04-08.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS