CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
Mattermost versions 10.5.x <= 10.5.1, 10.4.x <= 10.4.3, and 9.11.x <= 9.11.9 fail to check the "Allow Users to View Archived Channels" configuration when fetching channel metadata of a post from archived channels. Authenticated users can access such information when a channel is archived.
Vulnerability in the MySQL Connectors product of Oracle MySQL (component: Connector/Python). Supported versions affected are 9.0.0-9.2.0. Difficult to exploit vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Connectors. Successful attacks require human interaction and can result in unauthorized access to critical data or complete access to all MySQL Connectors accessible data.
A race condition existed in nsHttpTransaction in Firefox that could have been exploited to cause memory corruption. This vulnerability was fixed in Firefox 137.0.2.
A vulnerability in the MIT Kerberos implementation allows GSSAPI-protected messages using RC4-HMAC-MD5 to be spoofed due to weaknesses in the MD5 checksum design. If RC4 is preferred over stronger encryption types, an attacker could exploit MD5 collisions to forge message integrity codes.
A NULL pointer dereference vulnerability was found in the SoupAuthDigest authentication mechanism of the libsoup library. A malicious HTTP server can exploit this flaw to crash the libsoup client.
A flaw was found in libsoup, where soup_auth_digest_authenticate() is vulnerable to a NULL pointer dereference. This issue may cause the libsoup client to crash.
A flaw was found in libsoup's SoupContentSniffer, specifically in the sniff_mp4 function, which may cause a NULL pointer dereference. A malicious HTTP server can exploit this to crash the libsoup client.
Mattermost versions 10.5.x <= 10.5.1, 10.4.x <= 10.4.3, and 9.11.x <= 9.11.9 fail to invalidate the cache when a user account is converted to a bot, allowing an attacker to log in to the bot exactly once using normal credentials.
A flaw was found in the libsoup library in the implementation of HTTP range requests. It allows a malicious client to request the same range multiple times in a single HTTP request, causing excessive memory consumption on the server. This vulnerability does not enable a full denial of service.
Mattermost versions 10.5.x <= 10.5.1, 10.4.x <= 10.4.3, and 9.11.x <= 9.11.9 fail to restrict certain operations on system admins to only other system admins. This allows delegated granular administration users with the "Edit Other Users" permission to perform unauthorized modifications to system administrators.
A heap-based buffer overflow vulnerability was found in QTextMarkdownImporter in Qt. It occurs when processing a malformed Markdown file. Affects Qt versions 6.8.0 to 6.8.4; versions up to 6.6.0 are unaffected, and the fix is in 6.8.4 and later.
W SQLite w wersji 3.49.0 przed 3.49.1, niektóre wartości argumentów przekazywanych do sqlite3_db_config mogą powodować awarię aplikacji. Mnożenie sz*nBig nie jest rzutowane na 64-bitową liczbę całkowitą, co może prowadzić do nieprawidłowych alokacji pamięci.
In sshd in OpenSSH before version 10.0, the DisableForwarding directive does not adhere to documentation, failing to disable X11 and agent forwarding.
The vulnerability in Apache ActiveMQ Artemis involves the insertion of sensitive information into the log file. All broker property values are logged when the org.apache.activemq.artemis.core.config.impl.ConfigurationImpl logger has debug level enabled.
A vulnerability in Dynamics Business Central is due to improper input validation, allowing an authorized attacker to disclose information locally.
A buffer overflow vulnerability in libbpf 1.5.0 allows a local attacker to execute arbitrary code via the bpf_object__init_prog function of libbpf. This has been disputed by third parties who assert that no one in their sane mind should be passing untrusted ELF files into libbpf while running under root.
A security flaw in WildFly and JBoss EAP in the EJB remote invocation mechanism results from untrusted data deserialization by JBoss Marshalling. It allows an attacker to send a specially crafted object, leading to remote code execution without authentication.
Missing Authorization vulnerability in Dimitri Grassi Salon booking system salon-booking-system allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Salon booking system: from n/a through 10.31.9.
A flaw was found in the libsoup library in the sniff_feed_or_html() and skip_insignificant_space() functions, which may lead to a heap buffer over-read.
A flaw was found in the libsoup library in the sniff_unknown() function, which may lead to a heap buffer over-read. This vulnerability could allow an attacker to read sensitive data from memory.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

