CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
The Woo superb slideshow transition gallery with random effect plugin for WordPress is vulnerable to SQL Injection via the 'woo-superb-slideshow' shortcode in all versions up to and including 9.1 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This allows authenticated attackers with Contributor-level access and above to append additional SQL queries into existing ones, which can be used to extract sensitive information from the database.
The Wp cycle text announcement plugin for WordPress, up to version 8.1, is vulnerable to SQL Injection via the 'cycle-text' shortcode. Insufficient escaping and lack of query preparation allow authenticated attackers with Contributor-level access and above to append additional SQL queries, potentially extracting sensitive information from the database.
The Constructor theme for WordPress up to version 1.6.5 has a missing capability check on the clean() function, allowing authenticated attackers with Subscriber-level access to trigger a theme clean without authorization.
The Unify plugin for WordPress up to version 3.4.7 is vulnerable to Stored Cross-Site Scripting via the unify_checkout shortcode. Insufficient input sanitization and output escaping allow authenticated attackers with contributor-level access or higher to inject arbitrary web scripts that execute when a user accesses an injected page.
The Flexi plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the flexi-form-tag shortcode in all versions up to and including 4.28. This is due to insufficient input sanitization and output escaping on user-supplied attributes. Authenticated attackers with contributor-level access or higher can inject arbitrary web scripts that execute when a user visits an affected page.
The Generic Elements plugin for WordPress version 1.2.8 and earlier is vulnerable to Stored Cross-Site Scripting via multiple widget fields. Insufficient input sanitization and output escaping allow authenticated attackers with contributor-level access or higher to inject arbitrary web scripts that execute when a user accesses an injected page.
The Ultra Addons Lite for Elementor plugin for WordPress version 1.1.9 and below is vulnerable to Stored Cross-Site Scripting via the 'Animated Text' field of the Typeout Widget. Insufficient input sanitization and output escaping allow authenticated attackers with contributor-level access or higher to inject arbitrary web scripts that execute when a user accesses an injected page.
The Easy Elementor Addons plugin for WordPress is vulnerable to Stored Cross-Site Scripting via several widget parameters in versions up to and including 2.2.9 due to insufficient input sanitization and output escaping. This allows authenticated attackers with contributor-level access or higher to inject arbitrary web scripts that execute whenever a user accesses an injected page.
The Epic Bootstrap Buttons plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'icol' parameter in all versions up to and including 1.0. This is due to insufficient input sanitization and output escaping. Authenticated attackers with Contributor-level access or higher can inject arbitrary web scripts that execute when a user visits an affected page.
The Customify theme for WordPress is vulnerable to Cross-Site Request Forgery (CSRF) in version 0.4.11. This is due to missing or incorrect nonce validation on the reset_customize_section function. Unauthenticated attackers can reset theme customization settings via a forged request if they trick a site administrator into clicking a link.
The Schema Plugin For Divi, Gutenberg & Shortcodes plugin for WordPress is vulnerable to Object Injection in all versions up to and including 4.3.2 via deserialization of untrusted input through the wpt_schema_breadcrumbs shortcode. This allows authenticated attackers with Contributor-level access or above to inject a PHP Object. No known POP chain is present in the vulnerable software, meaning no impact unless another plugin or theme with a POP chain is installed.
A vulnerability in Zabbix allows a regular user without permission to the Monitoring -> Problems view to call the problem.view.refresh action and retrieve a list of active problems.
A regular Zabbix user can search other users in their user group via Zabbix API by selecting fields the user does not have access to view. This allows data-mining some field values the user does not have access to.
The LDAP 'Bind password' value cannot be read after saving, but a Super Admin account can leak it by changing the LDAP 'Host' to a rogue LDAP server. To mitigate this, the 'Bind password' value is now reset on 'Host' change.
The Comment Info Detector plugin for WordPress is vulnerable to Cross-Site Request Forgery (CSRF) in all versions up to, and including, 1.0.5. This is due to missing nonce validation on the options.php file when handling form submissions. Unauthenticated attackers can modify plugin settings via a forged request if they trick a site administrator into clicking a link.
The PayPal Forms plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to and including 1.0.3. This is due to missing nonce validation on form creation and management functions, allowing unauthenticated attackers to create new PayPal forms and modify PayPal payment settings via a forged request if they can trick an administrator into performing an action.
The Ultimate Viral Quiz plugin for WordPress is vulnerable to Cross-Site Request Forgery (CSRF) in all versions up to, and including, 1.0. This is due to missing or incorrect nonce validation on the save_options() function. Unauthenticated attackers can update the plugin's settings via a forged request if they trick a site administrator into clicking a link.
The SiteAlert (Formerly WP Health) plugin for WordPress up to version 1.9.8 is vulnerable to unauthorized data access due to missing capability checks on multiple functions. This allows unauthenticated attackers to view site health information, including installed and outdated plugins, PHP and database versions, etc.
The WP Photo Effects plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'wppe_effect' shortcode in all versions up to and including 1.2.4 due to insufficient input sanitization and output escaping on user supplied attributes. This allows authenticated attackers with contributor-level access and above to inject arbitrary web scripts that execute when a user accesses an injected page.
The AP Background plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'adv_parallax_back' shortcode in versions up to and including 3.8.2. This is due to insufficient input sanitization and output escaping on user-supplied attributes. Authenticated attackers with contributor-level access or higher can inject arbitrary web scripts that execute when a user visits an affected page.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

