CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
A floating-point arithmetic precision error exists in QuickJS's implementation of TypedArray.prototype.indexOf() when a negative fromIndex argument is supplied. When the value is extremely small (e.g., -1e-20), adding the array length can lose precision and yield an index equal to the length, causing an out-of-bounds read of one element. This may lead to information disclosure of adjacent memory.
Mattermost Desktop App versions <=5.13.0 fail to manage modals, preventing a user with a server that uses basic authentication from accessing their server. An attacker providing a malicious server can deny use of the Desktop App by having the user configure the malicious server and forcing a modal popup that cannot be closed.
A path traversal vulnerability has been detected in Shazwazza Smidge up to 4.5.1, in the Bundle Handler component. Manipulation of the Version argument allows remote exploitation.
STOMP over WebSocket applications may be vulnerable to a security bypass that allows an attacker to send unauthorized messages. Affected Spring Framework versions include 6.2.0-6.2.11, 6.1.0-6.1.23, 6.0.x-6.0.29, and 5.3.0-5.3.45, as well as older unsupported versions.
IBM Sterling B2B Integrator 6.2.0.0 through 6.2.0.5, and 6.2.1.0 and IBM Sterling File Gateway 6.2.0.0 through 6.2.0.5, and 6.2.1.0 stores user credentials in configuration files which can be read by a local user.
An Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in Fortinet FortiDLP Agent's Outlookproxy plugin for Windows versions 11.5.1, 11.4.2-11.4.6, 11.3.2-11.3.4, 11.2.0-11.2.3, 11.1.1-11.1.2, 11.0.1, 10.5.1, 10.4.0, and 10.3.1 may allow an authenticated attacker to escalate their privilege to LocalService via sending a crafted request to a local listening port.
An Exposure of Private Personal Information ('Privacy Violation') vulnerability in Fortinet FortiDLP Agent's Outlookproxy plugin for MacOS and Windows in versions 11.5.1, 11.4.2 through 11.4.6, 11.3.2 through 11.3.4, 11.2.0 through 11.2.3, 11.1.1 through 11.1.2, 11.0.1, 10.5.1, 10.4.0, and 10.3.1 may allow an authenticated administrator to collect current user's email information.
In Fortinet FortiDLP versions 12.0.0 through 12.0.5, 11.5.1, 11.4.6, 11.4.5, there is an insertion of sensitive information into log files, allowing an attacker to disclose information by reusing the enrollment code.
An improper access control vulnerability in WSO2 Enterprise Integrator due to insufficient permission restrictions on internal SOAP admin services related to system logs and user-store configuration. A low-privileged user can access log data and user-store configuration details not intended for that privilege level.
Strapi uses JSON Web Tokens (JWT) for authentication. After logout or account deactivation, the JWT is not invalidated, allowing an attacker who has stolen or intercepted the token to reuse it until its expiration date (default 30 days). The existence of the /admin/renew-token endpoint allows indefinite renewal of near-expiration tokens, further increasing the impact. This issue is fixed in version 5.24.1.
desknet's NEO versions V4.0R1.0 to V9.0R2.0 contain a hard-coded cryptographic key, which allows an attacker to create malicious AppSuite applications.
In desknet's NEO V4.0R1.0 to V9.0R2.0, there is an Improper Protection of Alternate Path (CWE-424) vulnerability in the AppSuite that allows an attacker to create malicious AppSuite applications.
In desknet's NEO V2.0R1.0 to V9.0R2.0, there is a Stored Cross-Site Scripting (XSS) vulnerability that allows execution of arbitrary JavaScript in a user's web browser.
In desknet's NEO V9.0R2.0 and earlier, there is a Stored Cross-Site Scripting (XSS) vulnerability that allows execution of arbitrary JavaScript in a user's web browser.
Stored cross-site scripting (XSS) vulnerability in desknet's NEO V9.0R2.0 and earlier allows execution of arbitrary JavaScript in a user's web browser. The malicious script is persistently stored and executed when the infected page is viewed.
Stored cross-site scripting (XSS) vulnerability in desknet's NEO versions V4.0R1.0–V9.0R2.0 allows execution of arbitrary JavaScript in a user's web browser. The malicious script is persistently stored and executed when the infected page is viewed.
ChatLuck contains a cross-site scripting (XSS) vulnerability in the Guest User Sign-up feature. If exploited, an arbitrary script may be executed in the web browser of the user accessing the product.
ChatLuck contains an insufficient granularity of access control vulnerability in the Invitation of Guest Users feature. If exploited, an uninvited guest user may register itself as a guest user.
ChatLuck contains a cross-site scripting vulnerability in Chat Rooms. If exploited, an arbitrary script may be executed in the web browser of the user accessing the product.
Mattermost versions 10.10.x <= 10.10.2, 10.5.x <= 10.5.10, 10.11.x <= 10.11.2 fail to validate email ownership during Slack import, allowing attackers to create verified user accounts with arbitrary email domains via malicious Slack import data to bypass email-based team access restrictions.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

