CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
An out-of-bounds write vulnerability in Apache OpenOffice through 4.1.15 could allow an attacker to craft a document that crashes the program or corrupts other memory areas.
Apache OpenOffice contains a missing authorization vulnerability that allows an attacker to craft a document causing external links to be loaded without prompting the user. Documents with OLE objects linked to external files would load their contents without user permission.
The WP Import – Ultimate CSV XML Importer for WordPress plugin in all versions up to and including 7.33 is vulnerable to unauthorized access of sensitive information due to a missing authorization check on the showsetting() function. This allows authenticated attackers with Author-level access or higher to extract sensitive information, including OpenAI API keys configured through the plugin's admin interface.
The a+HRD and a+HCM developed by aEnrich has a Stored Cross-Site Scripting vulnerability, allowing authenticated remote attackers to upload files containing malicious JavaScript code, which will execute on the client side when a user is tricked into visiting a specific URL.
The a+HRD developed by aEnrich has a Stored Cross-Site Scripting vulnerability, allowing remote attackers with administrator privileges to inject persistent JavaScript code that executes in users' browsers upon page load.
The Alt Text Generator AI plugin for WordPress (versions up to and including 1.8.3) lacks a capability check on the atgai_delete_api_key() function. An authenticated attacker with Subscriber-level access or above can delete the API key connected to the site.
The MembershipWorks – Membership, Events & Directory plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 6.14 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with administrator-level permissions and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. This only affects multi-site installations and installations where unfiltered_html has been disabled.
The Asgaros Forum plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 3.2.1. This is due to missing nonce validation on the set_subscription_level() function. This makes it possible for unauthenticated attackers to modify the subscription settings of authenticated users via a forged request granted they can trick a logged-in user into performing an action such as clicking on a link.
The GeoDirectory – WP Business Directory Plugin and Classified Listings Directory plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to and including 2.8.139 via the 'post_attachment_upload' function due to missing validation on a user-controlled key. This allows authenticated attackers with author-level access and above to attach arbitrary image files to arbitrary places.
The Wishlist and Save for later for Woocommerce plugin for WordPress (versions up to and including 1.1.22) contains an Insecure Direct Object Reference vulnerability in the 'awwlm_remove_added_wishlist_page' AJAX action due to missing validation on a user-controlled key. An authenticated attacker with Subscriber-level access or above can delete wishlist items from other users' wishlists.
A health check port on Zscaler Client Connector on Windows, versions 4.6 < 4.6.0.216 and 4.7 < 4.7.0.47, under specific circumstances was not released after use, allowing traffic to potentially bypass ZCC forwarding controls.
An out-of-bounds access issue was addressed with improved bounds checking. The flaw affects iOS 18.4 and iPadOS 18.4, iPadOS 17.7.6, macOS Sequoia 15.4, macOS Sonoma 14.7.5, macOS Ventura 13.7.5, tvOS 18.4, visionOS 2.4, and watchOS 11.4. An app may be able to bypass ASLR.
A vulnerability has been identified in LOGO! and SIPLUS LOGO! devices (all versions before V1.84.05) due to lack of certain validations when interacting with them. This could allow an unauthenticated remote attacker to change time of the device, which means the device could behave differently.
A vulnerability has been identified in Altair Grid Engine (all versions < V2026.0.0). Affected products do not properly handle error messages and disclose sensitive password hash information when processing user authentication requests.
A vulnerability in Spectrum Power 4 (versions before V4.70 SP12 Update 2) allows modification of the local database containing application credentials. This enables an attacker to gain administrative privileges.
A flaw was discovered in libvirt in the XML file processing. More specifically, the parsing of user provided XML files was performed before the ACL checks. A malicious user with limited permissions could exploit this flaw by submitting a specially crafted XML file, causing libvirt to allocate too much memory on the host. The excessive memory consumption could lead to a libvirt process crash on the host, resulting in a denial-of-service condition.
Format Plugins versions 1.1.1 and earlier are affected by an Out-of-bounds Read vulnerability that could lead to memory exposure. An attacker could leverage this to disclose sensitive information stored in memory, requiring user interaction to open a malicious file.
Format Plugins versions 1.1.1 and earlier are affected by an out-of-bounds read vulnerability that could lead to memory exposure. An attacker could leverage this vulnerability to disclose sensitive information stored in memory. Exploitation requires user interaction in that a victim must open a malicious file.
Format Plugins versions 1.1.1 and earlier are affected by an out-of-bounds read vulnerability that could lead to memory exposure. An attacker could leverage this vulnerability to disclose sensitive information stored in memory. Exploitation requires user interaction in that a victim must open a malicious file.
Format Plugins versions 1.1.1 and earlier are affected by a Use After Free vulnerability that could lead to memory exposure. An attacker could leverage this vulnerability to disclose sensitive information. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

