CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
On affected platforms running Arista EOS, certain serial console input might result in an unexpected reload of the device.
PHPGurukul Student Record Management System 3.20 is vulnerable to SQL Injection via the id and password parameters in login.php. An attacker can manipulate SQL queries during login.
PHPGurukul Student Record System 3.20 is vulnerable to SQL Injection via the sub1, sub2, sub3, sub4, and course-short parameters in add-subject.php. An attacker can manipulate SQL queries when adding a subject.
PHPGurukul Student Record System 3.20 is vulnerable to SQL Injection via the adminname and aemailid parameters in /admin-profile.php. An attacker can inject malicious SQL queries to gain unauthorized access to the database.
PHPGurukul Student Record System 3.20 is vulnerable to Cross Site Scripting (XSS) via the adminname and aemailid parameters in /admin-profile.php. An attacker can inject malicious JavaScript that executes in the user's browser.
PHPGurukul Student Record System 3.20 is vulnerable to SQL Injection via the id and emailid parameters in password-recovery.php. An attacker can manipulate SQL queries during password recovery.
A weakness was identified in ury-erp ury up to 0.2.0 in the overrided_past_order_list function of ury/ury/api/pos_extend.py, allowing SQL injection through manipulation of the search_term argument. Remote exploitation is possible, and the exploit is publicly available. A fix is available in version 0.2.1.
In Search Guard FLX versions 3.1.2 and earlier, when a search is triggered from a Signals watch, the Document-Level Security (DLS) rule is not enforced, allowing access to all documents in the queried indices, despite DLS being correctly enforced elsewhere.
QuickCMS is vulnerable to multiple Stored XSS in the language editor functionality (languages). A malicious attacker with admin privileges can inject arbitrary HTML and JS into the website, which will be rendered/executed on every page. By default, an admin user is not able to add JavaScript into the website.
The School Management System – WPSchoolPress plugin for WordPress is vulnerable to SQL Injection via the 'SCodes' parameter in all versions up to and including 2.2.23 due to insufficient escaping and lack of preparation on the SQL query. This allows authenticated attackers with administrator-level access and above to append additional SQL queries to extract sensitive information from the database.
Mattermost versions 10.11.x <= 10.11.3, 10.5.x <= 10.5.11, and 10.12.x <= 10.12.0 fail to sanitize user data, allowing system administrators to access password hashes and MFA secrets via the POST /api/v4/users/{user_id}/email/verify/member endpoint.
Mattermost versions 10.11.x through 10.11.3, 10.5.x through 10.5.11, and 10.12.x through 10.12.0 fail to validate the relationship between the post being updated and the MSTeams plugin OAuth flow. This allows an attacker to edit arbitrary posts via a crafted MSTeams plugin OAuth redirect URL.
Mattermost versions <11 fail to enforce multi-factor authentication on WebSocket connections, allowing unauthenticated users to access sensitive information via WebSocket events.
Mattermost versions <11 fail to properly restrict access to the archived channel search API. This allows guest users to discover archived public channels via the `/api/v4/teams/{team_id}/channels/search_archived` endpoint.
IQ-Support developed by IQ Service International has an Exposure of Sensitive Information vulnerability, allowing unauthenticated remote attackers to access specific APIs to obtain sensitive information from the internal network.
Out of bounds read in V8 in Google Chrome prior to 133.0.6943.141 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: Medium)
Inappropriate implementation in Compositing in Google Chrome prior to 140.0.7339.80 allowed a remote attacker to perform UI spoofing via a crafted HTML page. (Chromium security severity: Low)
Inappropriate implementation in WebApp Installs in Google Chrome on Android prior to 134.0.6998.35. A remote attacker could perform UI spoofing via a crafted HTML page.
Inappropriate implementation in DevTools in Google Chrome prior to 136.0.7103.59 allowed a remote attacker to potentially perform a sandbox escape via a crafted HTML page.
Inappropriate implementation in Autofill in Google Chrome on Windows prior to 124.0.6367.60 allowed a remote attacker to perform UI spoofing via a crafted HTML page. (Chromium security severity: Medium)
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

