CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-21313
Medium

Audition versions 25.3 and earlier are affected by an out-of-bounds read vulnerability that could lead to memory exposure. An attacker could leverage this vulnerability to disclose sensitive information stored in memory. Exploitation requires user interaction – the victim must open a malicious file.

CVE-2025-68686
MediumActively exploitedEPSS 67%

A vulnerability in Fortinet FortiOS allows a remote unauthenticated attacker to bypass the patch developed for the symbolic link persistency mechanism observed in some post-exploit cases. The attack requires prior compromise of the product via another vulnerability at the filesystem level.

CVE-2025-11537
Medium

A flaw in Keycloak discloses sensitive headers, including Authorization and Cookie, in cleartext to logs when the logging format is configured to a verbose, user-supplied pattern (such as the predefined 'long' pattern). An attacker with read access to log files can extract credentials (bearer tokens, session cookies) and impersonate users, leading to full account compromise.

CVE-2026-25934
Medium

go-git is a pure Go git implementation library. Prior to 5.16.5, a vulnerability was discovered where data integrity values for .pack and .idx files were not properly verified, potentially leading to consumption of corrupted files and unexpected errors such as object not found. Clients fetch packfiles from upstream Git servers containing checksums, but go-git did not verify them correctly.

CVE-2026-25765
Medium

Faraday's build_exclusive_url method uses Ruby's URI#merge to combine the base URL with a user-supplied path. Protocol-relative URLs (e.g., //evil.com/path) can override the base URL's host, allowing an attacker to redirect requests to an arbitrary host and enabling Server-Side Request Forgery (SSRF). This is fixed in 2.14.1.

CVE-2025-14831
MediumEPSS 52%

A flaw in GnuTLS allows a denial of service (DoS) attack via specially crafted certificates with a large number of name constraints and subject alternative names (SANs), causing excessive CPU and memory consumption.

CVE-2025-10464
Medium

Podatność na niebezpieczne przechowywanie wrażliwych informacji w aplikacji Senseway firmy Birtech Information Technologies Industry and Trade Ltd. Co. umożliwia odzyskiwanie osadzonych danych wrażliwych. Problem ten dotyczy wersji Senseway do 09022026.

CVE-2025-7708
Medium

Insertion of Sensitive Information Into Sent Data vulnerability in Atlas Educational Software Industry Ltd. Co. K12net allows Communication Channel Manipulation. This issue affects k12net through 26072025.

CVE-2026-24098
MediumEPSS 58%

Apache Airflow versions 3.0.0 through 3.1.7 allow authenticated UI users with permission to specific DAGs to view import errors generated by other DAGs they are not authorized to access.

CVE-2026-22922
Medium

Apache Airflow versions 3.1.0 through 3.1.6 contain an authorization flaw that allows an authenticated user with custom permissions limited to task access to view task logs without having task log access.

CVE-2026-23903
Medium

Vulnerability in Apache Shiro allows authentication bypass by varying the case of filenames in requests for static files. If static files are served from a case-insensitive filesystem (e.g., default macOS), an attacker can access files not covered by Shiro filters. Affects versions before 2.0.7.

CVE-2026-2141
Medium

A security flaw in WukongCRM up to version 11.3.3 affects the URL Handler component in PermissionServiceImpl.java. Manipulation leads to improper authorization, allowing remote exploitation. A public exploit is available, and the vendor has not responded.

CVE-2026-25568
Medium

In WeKan versions prior to 8.19, there is an authorization logic vulnerability where the instance configuration setting allowPrivateOnly is not sufficiently enforced at board creation time. When allowPrivateOnly is enabled, users can still create public boards due to incomplete server-side enforcement.

CVE-2026-25567
Medium

An IDOR vulnerability in the card comment creation API of WeKan versions prior to 8.19 allows an authenticated user to spoof the comment author by supplying another user's identifier in the request. This compromises data integrity.

CVE-2026-25566
Medium

WeKan versions prior to 8.19 contain an authorization vulnerability in card move logic. A user can specify a destination board/list/swimlane without adequate authorization checks for the destination and without validating that destination objects belong to the destination board, potentially enabling unauthorized cross-board moves.

CVE-2026-25565
Medium

An authorization vulnerability in WeKan versions prior to 8.19 allows certain card update API paths to validate only board read access instead of requiring write permission.

CVE-2026-25562
Medium

WeKan versions prior to 8.19 have an information disclosure vulnerability in attachments publication. Attachment metadata can be returned without properly scoping results to boards and cards accessible to the requesting user, potentially exposing metadata to unauthorized users.

CVE-2025-15267
Medium

The Bold Page Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the bt_bb_accordion_item shortcode in all versions up to and including 5.6.1 due to insufficient input sanitization and output escaping on user-supplied attributes. Authenticated attackers with contributor-level access can inject arbitrary web scripts into pages that execute when a user visits the injected page.

CVE-2026-25749
Medium

In Vim, prior to version 9.1.2132, a heap buffer overflow vulnerability exists in the tag file resolution logic related to the 'helpfile' option. This issue occurs in the get_tagfname() function and involves copying the user-controlled 'helpfile' option value into a fixed-size buffer without bounds checking.

CVE-2026-25727
Medium

In the Rust time library from 0.3.6 to before 0.3.47, a denial of service attack via stack exhaustion is possible when user-provided input is parsed with the RFC 2822 format. The attack relies on formally deprecated and rarely-used features of the format used maliciously. A recursion depth limit was added in v0.3.47, returning an error instead of exhausting the stack.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS