CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.10.30)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-96379
Low

Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal CookieCuttr allows Stored XSS. This issue affects CookieCuttr versions from 2.0.0 to 2.0.3.

CVE-2026-96373
Low

The Drupal Webform module contains an incorrect authorization vulnerability allowing forceful browsing. This issue affects Webform versions from 0.0.0 to 6.2.12 and from 6.3.0 to 6.3.1.

CVE-2026-96369
Low

The Drupal Webform module uses browser cache containing sensitive information due to incorrectly configured access control security levels. This issue affects Webform versions from 0.0.0 to 6.2.12 and from 6.3.0 to 6.3.1.

CVE-2026-96363
Low

Privilege Defined With Unsafe Actions vulnerability in Drupal Webform allows Stored XSS. This issue affects Webform versions: from 0.0.0 to 6.2.12, from 6.3.0 to 6.3.1.

CVE-2026-96360
Low

The Drupal Webform module contains a cross-site scripting (XSS) vulnerability due to improper neutralization of input during web page generation. This issue affects Webform versions from 0.0.0 to 6.2.12 and from 6.3.0 to 6.3.1.

CVE-2026-87953
Low

A Server-Side Request Forgery (SSRF) vulnerability in the Drupal SAML SSO - Service Provider module allows server-side request forgery. The issue affects versions from 0.0.0 to 3.2.0.

CVE-2026-87952
Low

The Drupal SAML SSO - Service Provider module is vulnerable to authentication bypass via capture-replay, allowing remote services with stolen credentials. This issue affects SAML SSO - Service Provider versions from 0.0.0 to 3.2.0.

CVE-2026-87951
Low

The Drupal SAML SSO - Service Provider module in versions from 0.0.0 to 3.2.0 stores sensitive information insecurely, allowing retrieval of embedded sensitive data. The vulnerability concerns improper protection of data stored by the module.

CVE-2026-87949
Low

A Cross-Site Scripting (XSS) vulnerability in the Drupal SAML SSO - Service Provider module arises from improper neutralization of input during web page generation. The issue affects versions from 0.0.0 to 3.2.0.

CVE-2026-87948
Low

A Cross-Site Scripting (XSS) vulnerability in the Drupal SAML SSO - Service Provider module arises from improper neutralization of input during web page generation. The issue affects versions from 0.0.0 to 3.2.0.

CVE-2026-84918
Low

Improper Verification of Cryptographic Signature vulnerability in Drupal Monobank payment API allows Signature Spoof. This issue affects Monobank payment API versions: from 0.0.0 to 1.0.3.

CVE-2026-84916
Low

The Drupal Islandora module in versions from 0.0.0 to 2.19.0 has a missing authorization vulnerability that allows forceful browsing. The flaw permits access to resources without the required permissions.

CVE-2026-84911
Low

A Stored Cross-Site Scripting (XSS) vulnerability in the Drupal AI (Artificial Intelligence) module arises from improper neutralization of input during web page generation. The issue affects versions from 0.0.0 to 1.3.13 and from 1.4.0 to 1.4.8.

CVE-2026-16648
Low

The Drupal Mailer Plus Log module in versions from 0.0.0 to 1.2.7 inserts sensitive information into log files. This may allow remote services to be abused with stolen credentials.

CVE-2026-114723
Low

In Roundcube Webmail before 1.6.20 and 1.7.x before 1.7.5, ImageMagick resource limits can be bypassed during thumbnail generation. When rcube_image falls back to GD, the available-memory check was applied only on Windows, so on other platforms a crafted image with large dimensions was processed by GD without any resource limit and could exhaust server memory. The upstream fix applies the memory check on all platforms.

CVE-2026-114721
Low

Roundcube Webmail before 1.6.20 and 1.7.x before 1.7.5 allows the disabled_actions configuration setting to be bypassed. The check compared only the action name as requested, so a remote authenticated attacker could reach an action listed in disabled_actions by requesting it through its deprecated alias. The upstream fix moves the check into rcmail::action_handler() and resolves aliases before comparing.

CVE-2026-114719
Low

Roundcube Webmail before 1.6.20 and 1.7.x before 1.7.5 is affected by a CSRF validation bypass in the mark-as-junk action of the markasjunk plugin. The plugin read the _uid parameter from POST data but passed it to rcmail::get_uids() without constraining the input mode, so values re-read inside that helper could be taken from the query string and the action carried out without a valid CSRF token. The fix passes rcube_utils::INPUT_POST explicitly.

CVE-2026-114641
Low

Traefik 2.11.x before 2.11.58 and 3.x before 3.7.14 contains a race condition in NTLM and Kerberos (Negotiate) backend authentication, where the per-connection sticky round tripper slot is read and written without synchronization. Remote attackers can send concurrent HTTP/2 or HTTP/3 requests over one connection to orphan backend connections, break connection-bound authentication, or crash Traefik.

CVE-2026-114576
Low

In Linksys RE6250 1.0.04.001, the strcmp function of the Web Management Interface is affected: manipulation of the session_id argument leads to insufficiently random values. The attack may be initiated remotely, though complexity is high and exploitability is difficult. The exploit has been publicly disclosed and may be used.

CVE-2026-14288
Low

GitLab has remediated an issue in GitLab EE affecting versions from 17.4 before 19.3.6, 19.4 before 19.4.3, and 19.5 before 19.5.1 that under certain conditions could allow an authenticated user to bypass a required merge request approval policy on a protected branch due to improper access control during approval rule synchronization.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS