CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-41257
Medium

jq is a command-line JSON processor. In 1.8.1 and earlier, the bytecode VM's data stack tracks allocation size in a signed int; when the stack exceeds ~1 GiB, the doubling arithmetic overflows, and the wrapped value is passed to realloc and used in a memmove with attacker-influenced offsets.

CVE-2026-41256
Medium

In jq 1.8.1 and earlier, top-level jq programs loaded from a file with -f are truncated at the first embedded NUL byte. A crafted filter file compiles and executes as only the prefix before the NUL, leaving a prefix/full-buffer mismatch on the compilation path.

CVE-2026-41250
Medium

Taiga prior to 6.9.1 is vulnerable to stored XSS. This vulnerability is fixed in version 6.9.1.

CVE-2026-40612
Medium

jq to narzędzie do przetwarzania JSON w wierszu poleceń. W wersji 1.8.1 i wcześniejszych, funkcja jv_contains rekurencyjnie przeszukuje zagnieżdżone tablice/obiekty bez limitu głębokości, co może prowadzić do wyczerpania stosu C przy odpowiednio zagnieżdżonej strukturze wejściowej.

CVE-2026-34095
Medium

A vulnerability exists in Wikimedia Foundation MediaWiki associated with the files includes/Actions/ActionEntryPoint.Php and includes/Request/FauxResponse.Php. The issue affects MediaWiki versions from the start of the series before 1.43.7, 1.44.4, and 1.45.2.

CVE-2026-34093
Medium

Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Wikimedia Foundation MediaWiki. This vulnerability is associated with program files includes/Specials/SpecialUserRights.Php and affects MediaWiki before 1.43.7, 1.44.4, 1.45.2.

CVE-2026-44737
Medium

grav-plugin-admin prior to 1.10.49.5 fails to properly validate and sanitize user input in the data[header][title] parameter. An attacker can craft a malicious URL with an XSS payload that is reflected in the HTTP response and executed in the victim's browser.

CVE-2026-42842
Medium

The form plugin for Grav prior to 9.1.0 has a Stored XSS vulnerability in the select field template. Taxonomy tag and category values are rendered with the Twig |raw filter in the admin panel, allowing an editor to inject JavaScript that runs in an administrator's session.

CVE-2026-36906
Medium

A Cross-Site Scripting (XSS) vulnerability has been discovered in IoTGateway version 3.0.1 within the Log Record Function. This allows a remote attacker to execute arbitrary JavaScript code in the victim's browser.

CVE-2026-7820
Medium

In pgAdmin 4, MAX_LOGIN_ATTEMPTS is enforced only in the custom /authenticate/login view. Flask-Security's default /login view never consulted the User.locked field, allowing an attacker to bypass account lockout and perform unbounded online password guessing against INTERNAL accounts.

CVE-2026-7817
Medium

Local file inclusion (LFI) and server-side request forgery (SSRF) vulnerabilities in pgAdmin 4 LLM API configuration endpoints. An authenticated user could read arbitrary server-side files via api_key_file or coerce pgAdmin into making requests to internal targets via api_url.

CVE-2026-7814
Medium

Stored cross-site scripting (XSS) vulnerability in pgAdmin 4 Browser Tree and Explain Visualizer modules. User-controlled PostgreSQL object names were assigned to DOM elements via innerHTML, allowing crafted object names containing HTML markup to execute attacker-supplied JavaScript in the browser of any pgAdmin user who navigated to or executed EXPLAIN over the malicious object.

CVE-2026-6815
Medium

W Casdoorze występuje podatność na zapis dowolnych plików w dostawcy lokalnego systemu plików. Z powodu niewystarczającej sanitizacji ścieżek, uwierzytelniony atakujący z uprawnieniami administratora może przeprowadzić atak typu Path Traversal, aby tworzyć lub nadpisywać dowolne pliki w systemie plików hosta.

CVE-2026-6093
Medium

Corteza contains a SQL injection vulnerability in its Microsoft SQL Server (MSSQL) backend when filtering Compose records by the meta field. This issue affects corteza: 2024.9.8.

CVE-2026-42841
Medium

In Grav prior to 2.0.0-beta.2, an authenticated user with page editing permissions can inject an executable JavaScript event-handler attribute into rendered image HTML through Markdown media action syntax. Markdown image query parameters are converted into callable media actions, allowing the public attribute() method to be reached and an arbitrary HTML attribute to be set on the generated image element. The vulnerability is fixed in 2.0.0-beta.2.

CVE-2026-42610
Medium

Grav prior to 2.0.0-beta.2 allows a low-privileged user to bypass Twig sandbox restrictions via the grav['accounts'] service. An attacker can load administrative user objects and extract sensitive data, including Bcrypt password hashes and the security salt.

CVE-2026-3320
Medium

The latest demo version of the Cradle eCommerce platform contains a reflected Cross-Site Scripting (XSS) vulnerability in the /product/ endpoint. User-controlled input is insecurely reflected in the HTML output, allowing an attacker to execute arbitrary JavaScript code.

CVE-2026-3319
Medium

The latest demo version of the Cradle eCommerce platform contains a reflected Cross-Site Scripting (XSS) vulnerability in the /collection/ endpoint. User-controlled input is insecurely reflected in the HTML output, allowing an attacker to execute arbitrary JavaScript code.

CVE-2025-65417
Medium

docuFORM Managed Print Service Client 11.11c is vulnerable to reflected cross-site scripting via the application's login page.

CVE-2025-65416
Medium

docuFORM Managed Print Service Client 11.11c is vulnerable to arbitrary file upload via pmupdate.php. An attacker could upload malicious files to the server.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS