CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.06)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
Missing authorization in the user profile update feature in Devolutions Server allows an authenticated Active Directory user to modify their own profile attributes via a crafted API request.
Missing authorization in the vault import feature in Devolutions Server up to version 2026.1.16.0 allows a low-privileged authenticated user to create new vaults via a crafted import request.
Improper access control in the entry activity log feature in Devolutions Server allows an authenticated user with access to an entry but without the required permission to retrieve that entry's activity logs via a crafted API request. Affects versions 2026.1.6.0 through 2026.1.16.0 and 2025.3.20.0 and earlier.
Parsing arbitrary HTML which is then rendered using Render can result in an unexpected HTML tree. This can be leveraged to execute XSS attacks in applications that attempt to sanitize input HTML before rendering.
Parsing arbitrary HTML which is then rendered using Render can result in an unexpected HTML tree. This can be leveraged to execute XSS attacks in applications that attempt to sanitize input HTML before rendering.
Parsing arbitrary HTML which is then rendered using Render can result in an unexpected HTML tree. This can be leveraged to execute XSS attacks in applications that attempt to sanitize input HTML before rendering.
Parsing arbitrary HTML which is then rendered using Render can result in an unexpected HTML tree. This can be leveraged to execute XSS attacks in applications that attempt to sanitize input HTML before rendering.
Parsing arbitrary HTML can consume excessive CPU time, leading to denial of service (DoS).
Dell Unisphere for PowerMax vApp versions prior to 10.0.0.2 contain an authorization bypass vulnerability in the Unisphere for VMAX application running in vApp.
Dell ECS versions 3.5 and 3.6 have an improper access control vulnerability in the Identity and Access Management (IAM) module. A remote unauthenticated attacker can gain read access to unauthorized data.
Concrete CMS versions 9.0 to 9.5.0 are vulnerable to Stored XSS via page name in the Atomik theme. A rogue editor can inject arbitrary JavaScript that executes in the context of any authenticated user visiting the affected account pages.
Concrete CMS 9.5.0 and below is vulnerable to IDOR + wrong-authorization-level in the Express association Reorder dialog. This can cause Cross-entity state tampering with view-only permission on one entry. To be affected, a website has to be using express and relying on express entity ordering.
Concrete CMS version 9.5.0 and below is vulnerable to CSRF via Backend\File::approveVersion. A victim with edit_file_contents permission can be tricked into publishing an attacker-chosen previously-uploaded file version (downgrade or activation of an unpublished version).
Dell PowerFlex Manager version 4.6.2 and below has an insecure storage of sensitive information vulnerability. A low-privileged attacker with local access can gain unauthorized access to sensitive data.
Dell VxRail versions before 7.0.200 contain a plain-text password storage vulnerability in VxRail Manager. A sys-admin user may exploit this to disclose certain user credentials.
vifm is vulnerable to a heap buffer overflow during history merge when saving the state file (vifminfo.json). Lack of runtime length check on history entries in release builds can allow a crafted long path or command to cause memory corruption or crashes. Versions 0.12.1 to 0.14.3 are vulnerable.
Unprotected transport of credentials in syslink AG Avantra on Linux and Windows allows sniffing attacks. Affects versions before 25.3.0.
syslink AG Avantra before version 25.3.0 on Linux and Windows uses default passwords. This allows an attacker to try common or default usernames and passwords.
Vulnerability in Dell PowerFlex Manager versions up to 4.6.2. An unauthenticated remote attacker can access directory listing, leading to information exposure.
Dell PowerFlex Manager, version(s) <=4.6.2, contain(s) an Incorrect Privilege Assignment vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of privileges.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

