CVE-2022-34363
MediumCVSS 6.5Exploitation Probability (EPSS)
Low risk16th percentile - higher than 16% of all known CVEs
Summary
Dell Unisphere for PowerMax vApp versions prior to 10.0.0.2 contain an authorization bypass vulnerability in the Unisphere for VMAX application running in vApp.
Risk Assessment
An attacker can bypass authorization mechanisms and gain unauthorized access to application functions, potentially leading to data confidentiality and integrity breaches.
Recommendation
Immediately upgrade to version 10.0.0.2 or later.
Other vulnerabilities in Dell Unisphere for PowerMax vApp
See all- CVE-2026-101217Medium
Dell Unisphere for PowerMax vApp, version(s) 9.2.4.x, contain(s) a Path Traversal vulnerability due to improper limitation of a pathname to a restricted directory. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to information disclosure.
- CVE-2026-101216Medium
Dell Unisphere for PowerMax vApp, version(s) 9.2.4.x, contain(s) a Command Injection vulnerability due to improper neutralization of special elements used in a command. A high privileged attacker with remote access could potentially exploit this vulnerability, leading to remote execution.
- CVE-2026-101215Medium
Dell Unisphere for PowerMax vApp, version(s) 9.2.4.x, contain(s) an OS Command Injection vulnerability due to improper neutralization of special elements used in an OS command. A high privileged attacker with remote access could potentially exploit this vulnerability, leading to remote execution.
Original NVD description (English source)
Dell Unisphere for PowerMax vApp version prior to 10.0.0.2, contains an authorization bypass vulnerability in the Unisphere for VMAX application running in vApp
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

