CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.06)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
The Organization chart plugin by WpDevArt up to version 1.7.5 is vulnerable to Cross-Site Request Forgery (CSRF). An attacker can trick an authenticated administrator into performing unintended actions.
The Export WP Page to Static HTML/CSS plugin for WordPress is vulnerable to Cross-Site Request Forgery (CSRF) in versions up to 6.0.0. An attacker can trick an admin into performing unintended actions.
Missing authorization in the QR Redirector plugin allows exploiting incorrectly configured access control security levels. This vulnerability affects versions from n/a through 2.0.3.
Dromara lamp-cloud up to version 5.6.2 has a template injection vulnerability in the Message Template Handler component. The GroovyClassLoader.parseClass function does not neutralize special elements in the DefMsgTemplate.content argument, allowing remote code execution. The exploit is publicly available.
Deserialization vulnerability in the Fastjson.parseObject function of the Fastjson AutoType REST API component in tcc-transaction up to version 2.1.0. The attack can be launched remotely.
A CSRF vulnerability has been discovered in SourceCodester Student Grades Management System 1.0. An unknown part allows CSRF attacks that can be executed remotely. The exploit has been made public and may be used in attacks.
In SourceCodester Student Grades Management System 1.0, an improper authorization vulnerability exists in the getClassroomStudents/removeStudentFromClassroom function of classroom.php. Manipulating the classroom_id argument leads to authorization bypass. The attack can be performed remotely, and the exploit is publicly available.
In Roundcube Webmail 1.6.x before 1.6.16 and 1.7.x before 1.7.1, an unsanitized subject field in the draft restored value could lead to stored XSS/HTML/CSS injection on shared mailboxes.
In Roundcube Webmail 1.6.x before 1.6.16 and 1.7.x before 1.7.1, the remote image blocking feature can be bypassed via a crafted CSS var() value in an e-mail message, which may lead to information disclosure or access-control bypass.
Vulnerability in Roundcube Webmail versions 1.6.x between 1.6.14 and 1.6.16 and 1.7.x before 1.7.1. Remote image blocking was not honored for URLs pointing to local/private destinations, potentially leading to information disclosure or privilege escalation via HTML email.
Missing authorization in the GamiPress plugin allows exploiting incorrectly configured access control security levels. The vulnerability affects versions from n/a through 7.6.3.
SourceCodester Student Grades Management System 1.0 has a vulnerability in grades.php where manipulation of the student_id argument leads to improper authorization. The attack can be performed remotely and the exploit is public.
Path traversal vulnerability in the getFileContent/uploadCoverFile/generateImage/generateVideo functions in src/api.ts in jimeng-mcp 1.10.0. Manipulation of the filePath argument allows access to files outside the application directory.
Path traversal vulnerability in the download_markdown/list_downloaded_files/create_subdirectory functions in src/index.ts in markdown-downloader. Manipulation can lead to access to files outside the application directory.
SQL Injection vulnerability in the Access Manager role. An attacker can inject malicious SQL queries.
Path traversal vulnerability in the handleInitializeMemoryBank function in src/index.ts in cline-mcp-memory-bank. Manipulation of the projectPath argument allows access to files outside the application directory.
debugmcp mcp-debugger up to version 0.20.0 has a path traversal vulnerability in the handleGetSourceContext function in src/server.ts. Attackers can manipulate paths to remotely read files outside the allowed directory.
Tiandy Easy7 Integrated Management Platform version 7.17.0 has a vulnerability in the /rest/user/updateUserPassword API endpoint. Manipulation can lead to weak password recovery. The attack can be executed remotely, and the exploit has been publicly disclosed.
Apache Syncope versions 3.0 to 3.0.16, 4.0 to 4.0.5, and 4.1.0 have a sensitive information disclosure vulnerability via malicious JEXL expressions in Derived Schemas. An administrator with sufficient entitlements can access user-related security-sensitive information.
Vulnerability in YunaiV yudao-cloud 2026.03. The IotDataSinkHttpConfig function in /admin-api/iot/data-sink/create of the Admin API Endpoint allows server-side request forgery (SSRF). Remote attack, exploit publicly available.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

