CVE-2026-86448
LowCVSS 3.7Exploitation Probability (EPSS)
Low risk13th percentile - higher than 13% of all known CVEs
Summary
The LearnPress WordPress plugin before 4.4.7 does not perform any authentication, capability or nonce check before serving a previously generated order export file. Unauthenticated attackers who can determine its identifier can download customer names, purchases, amounts and guest email addresses.
Risk Assessment
Leakage of customer and order data is a serious privacy breach and may result in regulatory penalties. Exposed email addresses can be used for phishing.
Recommendation
Update the LearnPress plugin to version 4.4.7 or later. Remove or secure existing order export files and review access logs.
Other vulnerabilities in LearnPress
See all- CVE-2026-115599High
The LearnPress plugin by ThimPress contains a Missing Authorization vulnerability that allows Exploiting Incorrectly Configured Access Control Security Levels. The issue affects versions from n/a through 4.4.11.
- CVE-2026-113353Medium
LearnPress before 4.4.10 contains a missing authorization vulnerability in the admin_course_editor, admin_quiz_editor and admin_question_editor lp-ajax actions, allowing instructors to modify other instructors' content. Authenticated instructors can reuse their own generic editor nonce with another object's id parameter to alter courses, change quiz answers, and trash questions.
- CVE-2026-104736Critical
The LearnPress plugin for WordPress in versions up to and including 4.4.10 is vulnerable to PHP Object Injection via deserialization of untrusted input from the 'checkout-email' request parameter during the checkout AJAX action. The value passes through sanitize_text_field(), which does not strip serialized object syntax, is stored in the LearnPress session table, and later fed to unserialize() without an allowed_classes restriction.
- CVE-2026-42690Medium
The LearnPress WordPress plugin in versions up to 4.4.10 contains a Broken Access Control vulnerability accessible to subscriber-level users. It allows performing actions beyond the granted permissions.
- CVE-2026-115598Medium
The LearnPress plugin for WordPress in versions up to and including 4.4.11 has a missing authorization vulnerability, allowing exploitation of incorrectly configured access control security levels. The flaw enables unauthorized access to functions that should be protected.
- CVE-2026-115597Medium
The LearnPress plugin for WordPress in versions up to and including 4.4.11 has a missing authorization vulnerability, allowing exploitation of incorrectly configured access control security levels. The flaw enables unauthorized access to functions that should be protected.
- CVE-2026-110363Medium
The LearnPress plugin up to version 4.4.10 has a missing authorization vulnerability that allows exploitation of incorrectly configured access control security levels. An unauthorized user may perform actions requiring higher privileges.
- CVE-2026-109208High
The LearnPress – WordPress LMS Plugin for WordPress in versions up to and including 4.4.10 is vulnerable to Stored Cross-Site Scripting via the 'quantity (REST) / order_comments (checkout)' parameter due to insufficient input sanitization and output escaping. With guest checkout enabled the attack is fully unauthenticated; with guest checkout disabled, any Subscriber-level user can exploit both vectors.
- CVE-2026-104670High
LearnPress plugin in versions up to and including 4.4.9 contains a Cross Site Scripting (XSS) vulnerability exploitable by an unauthenticated attacker.
- CVE-2026-105397Medium
The LearnPress plugin for WordPress through 4.4.9.1 contains a stored cross-site scripting vulnerability that allows authenticated instructors to inject scripts via quiz question hint and explanation fields. Attackers with the Instructor role can submit unsanitized payloads through the update_question AJAX handler that execute in the session of every student taking the quiz.
Original NVD description (English source)
The LearnPress WordPress plugin before 4.4.7 does not perform any authentication, capability or nonce check before serving a previously generated order export file, allowing unauthenticated attackers who can determine its identifier to download customer names, purchases, amounts and guest email addresses.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

