CVE Catalog

CVE-2026-8028

LowCVSS 3.7
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.40%

34th percentile - higher than 34% of all known CVEs

Summary

A vulnerability was detected in FlowiseAI Flowise up to 3.0.12. This affects the function verify of the file packages/server/src/enterprise/services/account.service.ts of the component Endpoint. Performing a manipulation results in information disclosure. Remote exploitation of the attack is possible. The attack is considered to have high complexity. It is indicated that the exploitability is difficult. The exploit is now public and may be used. Upgrading the affected component is recommended.

Risk Assessment

Unauthorized disclosure of account or internal information is possible, potentially impacting confidentiality and compliance.

Recommendation

Upgrade Flowise to a version newer than 3.0.12 as soon as available, and restrict network access to account endpoints.

Other vulnerabilities in Flowise

See all
Original NVD description (English source)

A vulnerability was detected in FlowiseAI Flowise up to 3.0.12. This affects the function verify of the file packages/server/src/enterprise/services/account.service.ts of the component Endpoint. Performing a manipulation results in information disclosure. Remote exploitation of the attack is possible. The attack is considered to have high complexity. It is indicated that the exploitability is difficult. The exploit is now public and may be used. Upgrading the affected component is recommended.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS