CVE Catalog

CVE-2026-7016

LowCVSS 2.4
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.22%

12th percentile - higher than 12% of all known CVEs

Summary

A vulnerability was found in MaxSite CMS up to 109.3. An unknown function of the ushki Plugin component is impacted. Manipulation of the f_ushka_new/f_ushk argument results in cross site scripting, remote exploitation is possible, and the exploit has been made public. The vendor classifies it as "Self-XSS" and recommends upgrading to 109.4.

Risk Assessment

A remote attacker can inject script executed in a user's browser, potentially stealing sessions. The vendor considers the risk limited (Self-XSS), but the public exploit still poses a threat.

Recommendation

Upgrade MaxSite CMS to version 109.4, which contains the fix (commit 8a3946bd0a54bfb72a4d57179fcd253f2c550cd7). Until updated, limit use of the ushki plugin.

Other vulnerabilities in MaxSite CMS

See all
Original NVD description (English source)

A vulnerability was found in MaxSite CMS up to 109.3. Impacted is an unknown function of the component ushki Plugin. Performing a manipulation of the argument f_ushka_new/f_ushk results in cross site scripting. Remote exploitation of the attack is possible. The exploit has been made public and could be used. Upgrading to version 109.4 is recommended to address this issue. The patch is named 8a3946bd0a54bfb72a4d57179fcd253f2c550cd7. Upgrading the affected component is recommended. The vendor was informed early about this issue. They classify it as a "Self-XSS". They deployed a countermeasure: "Nevertheless, we consider this a violation of secure coding standards. The lack of filtering via `htmlspecialchars()` has already been fixed in the latest patch to prevent incorrect data display."

Vulnerability data from NVD (NIST) · CISA KEV · EPSS