CVE Catalog

CVE-2026-68572

HighCVSS 7.5
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.20%

9th percentile - higher than 9% of all known CVEs

Summary

Exposure of Sensitive Information to an unauthorized actor vulnerability in Apache Kylin. The issue affects versions from 4 through 5.0.4.

Risk Assessment

An unauthorized user may gain access to sensitive information processed by the system, potentially leading to a data confidentiality breach.

Recommendation

Users are recommended to upgrade Apache Kylin to version 5.0.5, which fixes the issue.

Other vulnerabilities in Apache Kylin

See all
Original NVD description (English source)

Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Kylin. This issue affects Apache Kylin: from 4 through 5.0.4. Users are recommended to upgrade to version 5.0.5, which fixes the issue.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS