CVE Catalog

CVE-2026-68075

MediumCVSS 6.5
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Elevated risk
0.65%

51th percentile - higher than 51% of all known CVEs

Summary

An authenticated attacker could exceed the session flow control incoming window potentially leading to denial of service. This issue affects Apache Qpid Broker-J through 10.0.1.

Risk Assessment

An attacker can cause session overload, potentially leading to service unavailability.

Recommendation

It is recommended to upgrade to version 10.1.0, which fixes the issue.

Other vulnerabilities in Apache Qpid Broker-J

See all
Original NVD description (English source)

An authenticated attacker could exceed the session flow control incoming window potentially leading to denial of service. This issue affects Apache Qpid Broker-J: through 10.0.1. Users are recommended to upgrade to version 10.1.0, which fixes the issue.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS