CVE-2026-65443
HighCVSS 7.1Exploitation Probability (EPSS)
Low risk16th percentile - higher than 16% of all known CVEs
Summary
A Cross Site Scripting (XSS) vulnerability in the BackWPup plugin for WordPress versions up to 5.7.4. An unauthenticated attacker can inject a malicious script.
Risk Assessment
An attacker can steal session cookies, redirect the user to a malicious site, or perform other actions in the context of the victim's session.
Recommendation
Update the BackWPup plugin to version 5.7.5 or later.
Other vulnerabilities in BackWPup
See all- CVE-2026-86828Medium
The BackWPup WordPress plugin before 5.7.7 does not properly restrict the destination path of files extracted during a backup restore when its fallback archive library is used, allowing high-privileged users to write files outside the intended restore directory, potentially leading to remote code execution.
- CVE-2026-86827Medium
The BackWPup WordPress plugin before 5.7.7 does not verify that a request to its cron-triggered backup execution handler actually originates from WordPress's internal scheduled-event dispatch, allowing unauthenticated attackers to force any existing backup job to run immediately, independent of its configured trigger type or schedule.
- CVE-2026-86826Medium
The BackWPup WordPress plugin before 5.7.7 does not properly restrict web access to the working directory it uses during backup restores, allowing unauthenticated attackers, on webservers that do not honour .htaccess rules such as NGINX, to download the full backup archive (database dump and site files, including credentials and secret keys) left behind by an interrupted restore.
- CVE-2026-86815Medium
The BackWPup WordPress plugin before 5.7.5 does not properly restrict access to several of its REST API routes for job, backup-destination, and backup-execution management, allowing users holding a plugin-defined, administrator-assigned limited role to create and run backup jobs and exfiltrate a full database backup to an attacker-controlled destination.
- CVE-2025-10579Medium
The BackWPup – WordPress Backup & Restore Plugin (versions up to and including 5.5.0) is vulnerable to unauthorized access of data due to a missing capability check on the 'backwpup_working' AJAX action. An authenticated attacker with Subscriber-level access or above can retrieve a backup's filename while a backup is running.
Original NVD description (English source)
Unauthenticated Cross Site Scripting (XSS) in BackWPup <= 5.7.4 versions.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

