CVE-2026-55490
MediumCVSS 6.5Exploitation Probability (EPSS)
Low risk47th percentile - higher than 47% of all known CVEs
Summary
In OpenWrt before v25.12.5, an integer underflow in the handle_send_a() function of the Emergency Access Daemon allows any unauthenticated attacker on the local network to crash the daemon by sending a single crafted UDP packet. The issue is fixed in v25.12.5.
Risk Assessment
An attacker can remotely crash the Emergency Access Daemon, potentially disrupting critical device services and enabling further attacks.
Recommendation
Immediately update OpenWrt to version v25.12.5 or later, which includes the fix for this vulnerability.
Other vulnerabilities in OpenWrt
See all- CVE-2026-62947Medium
OpenWrt prior to version 25.12.5 has a vulnerability in the cgi-download handler in cgi-io that allows reading root-readable files including /etc/shadow via path traversal using an allowed wildcard prefix followed by ../.
- CVE-2025-62526High
Prior to version 24.10.4, ubusd in OpenWrt contains a heap buffer overflow in the event registration parsing code. This allows an attacker to modify the head and potentially execute arbitrary code in the context of the ubus daemon; the affected code runs before ACL checks, so all ubus clients can send such messages. The crafted subscription also bypasses the listen ACL. This is fixed in OpenWrt 24.10.4.
- CVE-2025-62525High
In OpenWrt prior to 24.10.4, local users could read and write arbitrary kernel memory using ioctls of the ltq-ptm driver (affects lantiq target with xrx200, danube, and amazon SoCs in PTM mode). This could allow escaping a ujail sandbox or other containers; no workarounds exist.
Original NVD description (English source)
OpenWrt is a Linux operating system targeting embedded devices. Before v25.12.5, an integer underflow in handle_send_a() of the Emergency Access Daemon allows any unauthenticated attacker on the local network to crash the daemon by sending a single crafted UDP packet. The message length underflows before a bounds check and is then passed to memcpy as a very large size. This issue is fixed v25.12.5.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

