CVE-2026-39496
HighCVSS 7.6Exploitation Probability (EPSS)
Low risk20th percentile - higher than 20% of all known CVEs
Summary
The YayMail plugin by YayCommerce up to version 4.3.3 inclusive is vulnerable to Blind SQL Injection due to improper neutralization of special elements used in an SQL command.
Risk Assessment
The risk involves the possibility of executing blind SQL queries, which could lead to data leakage from the WordPress database, including user passwords and other sensitive information.
Recommendation
Immediately update the YayMail plugin to a version above 4.3.3, which contains the fix for this vulnerability.
Other vulnerabilities in YayMail
See all- CVE-2026-42701High
The YayMail WordPress plugin in versions up to 4.4.6 contains a PHP Object Injection vulnerability exploitable by a shop manager user. This can lead to injection of a malicious PHP object and further exploitation.
- CVE-2026-39498High
There is a PHP Object Injection vulnerability in the shop manager in YayMail versions <= 4.3.3.
Original NVD description (English source)
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in YayCommerce YayMail yaymail allows Blind SQL Injection.This issue affects YayMail: from n/a through <= 4.3.3.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

