CVE Catalog

CVE-2026-31906

MediumCVSS 6.1
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.57%

46th percentile - higher than 46% of all known CVEs

Summary

A Cross-site Scripting (XSS) vulnerability in Apache OFBiz results from improper neutralization of input during web page generation. The issue affects versions before 24.09.06.

Risk Assessment

An attacker can execute malicious script in the victim's browser, leading to session or data theft. This may compromise application security.

Recommendation

Upgrade Apache OFBiz to version 24.09.06 or later, which fixes this vulnerability.

Other vulnerabilities in Apache OFBiz

See all
Original NVD description (English source)

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Apache OFBiz. This issue affects Apache OFBiz: before 24.09.06. Users are recommended to upgrade to version 24.09.06, which fixes the issue.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS