CVE Catalog

CVE-2026-31387

MediumCVSS 5.3
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.60%

48th percentile - higher than 48% of all known CVEs

Summary

An improper authentication vulnerability in Apache OFBiz allows bypassing authorization mechanisms. The issue affects versions before 24.09.06.

Risk Assessment

Unauthorized access to system functions may lead to breach of data confidentiality and integrity. It poses a serious threat in production environments.

Recommendation

Upgrade Apache OFBiz to version 24.09.06 or later, which fixes this vulnerability.

Other vulnerabilities in Apache OFBiz

See all
Original NVD description (English source)

Improper Authentication vulnerability in Apache OFBiz. This issue affects Apache OFBiz: before 24.09.06. Users are recommended to upgrade to version 24.09.06, which fixes the issue.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS