CVE-2026-25448
MediumCVSS 4.3Exploitation Probability (EPSS)
Low risk13th percentile - higher than 13% of all known CVEs
Summary
The WP ERP plugin (weDevs) up to version 1.17.10 contains a Missing Authorization vulnerability due to insufficient access control checks. It allows exploitation of incorrectly configured access control security levels.
Risk Assessment
An attacker may perform actions they are not authorized to perform, potentially leading to unauthorized access to business data or ERP functionality.
Recommendation
Update WP ERP to a version newer than 1.17.10 as soon as it is available and review the permission configuration.
Other vulnerabilities in WP ERP
See all- CVE-2026-96346High
Author SQL Injection vulnerability in WP ERP up to version 1.17.9.
- CVE-2026-96343High
Custom role PHP Object Injection vulnerability in WP ERP up to version 1.17.9.
- CVE-2026-59522Medium
WP ERP plugin version 1.17.5 and earlier allows subscribers to break access control. A subscriber can gain unauthorized privileges.
- CVE-2026-13011Medium
The ERP: Complete HR, Accounting & CRM Suite with Recruitment and WooCommerce CRM Support plugin for WordPress is vulnerable to generic SQL Injection via the 'orderby' parameter in all versions up to, and including, 1.17.5 due to insufficient escaping and lack of query preparation. This allows authenticated attackers with custom-level access and above to append additional SQL queries to existing ones.
- CVE-2025-63008Medium
The WP ERP plugin (versions up to and including 1.16.7) contains a Missing Authorization vulnerability due to incorrectly configured access control security levels. This allows exploitation of improperly configured authorization mechanisms.
Original NVD description (English source)
Missing Authorization vulnerability in weDevs WP ERP erp allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP ERP: from n/a through 1.17.10.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

