CVE Catalog

CVE-2026-117350

Low risk· EPSS 6%
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.17%

6th percentile - higher than 6% of all known CVEs

Summary

Bitcoin Core prior to 29.5, 30.4, 31.2, and 32.1 is vulnerable to an OOM (out-of-memory) issue. The description does not provide further technical details.

Risk Assessment

Could lead to a crash or halt of a Bitcoin Core node, causing service unavailability. Depending on context, it may be exploited for remote denial of service.

Recommendation

Update Bitcoin Core to version 29.5, 30.4, 31.2, 32.1, or later, which contain the fix for this issue.

Other vulnerabilities in Bitcoin Core

See all
Original NVD description (English source)

Bitcoin Core prior to 29.5, 30.4, 31.2 and 32.1 is vulnerable to an OOM issue.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS