CVE Catalog

CVE-2026-115425

MediumCVSS 5.6
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.30%

22th percentile - higher than 22% of all known CVEs

Summary

Multiple cross site scripting (XSS) vulnerabilities affect OPNsense firewall version 26.7.1_1 and earlier, allowing a low privileged attacker to execute JavaScript in the context of another user visiting a specific page or clicking on a specifically crafted link.

Risk Assessment

A low privileged attacker can execute script in a privileged user's browser, potentially leading to session theft or actions performed on behalf of the victim.

Recommendation

Update OPNsense to a version newer than 26.7.1_1 if available, and enforce least privilege and secure CSP headers.

Other vulnerabilities in OPNsense

See all
Original NVD description (English source)

Multiple cross site scripting (XSS) vulnerabilities affect OPNsense firewall vesrion 26.7.1_1 and earlier allows low privileged attacker to execute Javascript in the context of another user visiting a specific page or clicking on a specifically crafted link.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS