CVE Catalog

CVE-2026-114718

MediumCVSS 4.7
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.24%

15th percentile - higher than 15% of all known CVEs

Summary

Roundcube Webmail before 1.6.20 and 1.7.x before 1.7.5 is affected by a cross-site scripting vulnerability in the password plugin. Error text returned by a password driver was concatenated into the message presented to the user without HTML escaping, so a backend able to influence that text, such as the DirectAdmin API, could inject script into the Roundcube interface.

Risk Assessment

An attacker could execute arbitrary JavaScript in the user's browser, potentially stealing session or login credentials.

Recommendation

Update Roundcube Webmail to version 1.6.20 or 1.7.5 (or later). Verify that the password plugin is up to date.

Other vulnerabilities in Roundcube Webmail

See all
Original NVD description (English source)

Roundcube Webmail before 1.6.20 and 1.7.x before 1.7.5 is affected by a cross-site scripting vulnerability in the password plugin. Error text returned by a password driver was concatenated into the message presented to the user without HTML escaping, so a backend able to influence that text, such as the DirectAdmin API, could inject script into the Roundcube interface. Upstream fixed this in the commit “Fix XSS issue in handling of password driver error responses”, which escapes the driver message before display.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS