CVE Catalog

CVE-2026-114715

MediumCVSS 6.8
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.34%

28th percentile - higher than 28% of all known CVEs

Summary

Roundcube Webmail before 1.6.20 and 1.7.x before 1.7.5 is affected by an incorrect authorization vulnerability in the Modoboa driver of the password plugin. The driver took the first entry of the account search result returned by the Modoboa API instead of matching the authenticated user, so a password change could be applied to a different account.

Risk Assessment

A password change may be applied to the wrong account, potentially locking out the legitimate user or taking over another account.

Recommendation

Upgrade Roundcube Webmail to version 1.6.20, 1.7.5, or later. Until then, consider disabling the Modoboa driver in the password plugin.

Other vulnerabilities in Roundcube Webmail

See all
Original NVD description (English source)

Roundcube Webmail before 1.6.20 and 1.7.x before 1.7.5 is affected by an incorrect authorization vulnerability in the Modoboa driver of the password plugin. The driver took the first entry of the account search result returned by the Modoboa API instead of matching the authenticated user, so a password change could be applied to a different account. Upstream fixed this in the commit “Fix bug where Password Modoboa driver could change password for another account”, which selects the account whose username matches and fails if none does.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS