CVE-2026-112343
HighCVSS 8.1Exploitation Probability (EPSS)
Low risk41th percentile - higher than 41% of all known CVEs
Summary
Syncplify Server! before 8.8.0 contains an access control bypass vulnerability that allows authenticated SFTP users to evade per-path permission overrides using case-insensitive path resolution and 8.3 short names. Attackers can address a protected directory using alternate capitalization or its 8.3 short name.
Risk Assessment
An authenticated SFTP user can perform unauthorized file uploads and downloads in protected directories. This results in unauthorized file access.
Recommendation
Upgrade Syncplify Server! to version 8.8.0 or later. Until then, review permission override configuration and monitor access to protected directories.
Other vulnerabilities in Syncplify Server!
Original NVD description (English source)
Syncplify Server! before 8.8.0 contains an access control bypass vulnerability that allows authenticated SFTP users to evade per-path permission overrides by exploiting case-insensitive filesystem path resolution and 8.3 short names. Attackers can address a protected directory using alternate capitalization or its 8.3 short name to perform file uploads and downloads that the configured override is intended to deny, resulting in unauthorized file access.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

