CVE Catalog

CVE-2026-111805

HighCVSS 8.6
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.32%

24th percentile - higher than 24% of all known CVEs

Summary

Apache Traffic Server can be used to exhaust an HTTP/1.1 origin's worker pool via a truncated HTTP/2 Content-Length value. This issue affects versions 8.0.0 through 8.1.11, 9.0.0 through 9.2.15, 10.0.0 through 10.1.4, and 10.2.0.

Risk Assessment

An attacker can cause resource exhaustion and denial of service (DoS) against origin servers proxied by Traffic Server, potentially disrupting application availability.

Recommendation

Upgrade Apache Traffic Server to version 9.2.16, 10.1.5, or 10.2.1, which fix the issue.

Other vulnerabilities in Apache Traffic Server

See all
Original NVD description (English source)

Apache Traffic Server can be used to exhaust an HTTP/1.1 origin's worker pool via a truncated HTTP/2 Content-Length value. This issue affects Apache Traffic Server: from 8.0.0 through 8.1.11, from 9.0.0 through 9.2.15, from 10.0.0 through 10.1.4, 10.2.0. Users are recommended to upgrade to version 9.2.16, 10.1.5, or 10.2.1, which fix the issue.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS