CVE Catalog

CVE-2026-104139

MediumCVSS 6.5
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.30%

23th percentile - higher than 23% of all known CVEs

Summary

In OpenEMR before 8.3.0, library/ajax/set_pt.php lets any authenticated user set an arbitrary patient identifier in the session without an ACL check, and download_template.php trusts that value. A low-privilege user can download a rendered document template containing another patient's demographics, encounters, allergies, medications, and problem list.

Risk Assessment

This may lead to unauthorized disclosure of sensitive patient medical data.

Recommendation

Update OpenEMR to version 8.3.0 or later.

Other vulnerabilities in OpenEMR

See all
Original NVD description (English source)

OpenEMR is a free and open source electronic health records and medical practice management application. Prior to 8.3.0, library/ajax/set_pt.php allows any authenticated user to set an arbitrary patient identifier in the active session without an ACL check, and interface/patient_file/download_template.php trusts that session value while enforcing only CSRF validation. A low-privilege user can select another patient and download a rendered document template containing the patient's demographics, encounter information, allergies, medications, and problem list despite lacking patients/docs access. This issue is fixed in version 8.3.0.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS