CVE Catalog

CVE-2026-102786

HighCVSS 8.6
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.26%

18th percentile - higher than 18% of all known CVEs

Summary

The Joomla extension Phoca Gallery versions 4.5.0 to 6.1.5 contains a stored cross-site scripting (XSS) vulnerability through HTML attribute injection, exploitable by an authenticated user.

Risk Assessment

An attacker with a Joomla account can inject malicious script that executes in other users' browsers, potentially leading to session theft or account takeover.

Recommendation

Update Phoca Gallery to a version later than 6.1.5 or apply available patches, and restrict editing privileges to trusted users.

Related vulnerabilities

Original NVD description (English source)

Joomla Extension - phoca.cz - Authenticated stored cross-site scripting through HTML attribute injection in Phoca Gallery 4.5.0 - 6.1.5

Vulnerability data from NVD (NIST) · CISA KEV · EPSS