CVE Catalog

CVE-2025-8662

MediumCVSS 4.3
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.30%

21th percentile - higher than 21% of all known CVEs

Summary

OpenAM (OpenAM Consortium Edition) versions 14.0.0 through 14.0.1 contain a vulnerability that may cause it to malfunction as a SAML IdP due to a tampered request. The issue affects versions 14.0.0 through 14.0.1.

Risk Assessment

A tampered request can disrupt OpenAM's operation as a SAML identity provider, potentially causing denial of service or authentication failures. This may affect availability of services relying on login.

Recommendation

Update OpenAM to a version later than 14.0.1 if available, or contact the vendor for a fix. Monitor for unusual SAML requests.

Other vulnerabilities in OpenAM

See all
Original NVD description (English source)

OpenAM (OpenAM Consortium Edition) contains a vulnerability that may cause it to malfunction as a SAML IdP due to a tampered request.This issue affects OpenAM: from 14.0.0 through 14.0.1.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS