CVE Catalog
CVE-2025-67443
MediumCVSS 6.1Exploitation Probability (EPSS)
Low risk0.19%
8th percentile - higher than 8% of all known CVEs
Summary
Schlix CMS before v2.2.9-5 is vulnerable to Cross Site Scripting (XSS). Due to lack of javascript sanitization in the login form, incorrect login attempts in logs are triggered as XSS in the admin panel.
Risk Assessment
An attacker could inject malicious JavaScript that executes in the administrator's browser when viewing logs, potentially leading to session hijacking.
Recommendation
Update Schlix CMS to version v2.2.9-5 or later, which fixes this vulnerability.
Other vulnerabilities in Schlix CMS
Original NVD description (English source)
Schlix CMS before v2.2.9-5 is vulnerable to Cross Site Scripting (XSS). Due to lack of javascript sanitization in the login form, incorrect login attempts in logs are triggered as XSS in the admin panel.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

