CVE Catalog

CVE-2025-66205

HighCVSS 7.1
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.31%

23th percentile - higher than 23% of all known CVEs

Summary

In Frappe prior to 15.86.0 and 14.99.2, a certain endpoint was vulnerable to error-based SQL injection due to lack of parameter validation. Information such as version could be retrieved.

Risk Assessment

An attacker can obtain system information, facilitating further attacks. Depending on context, this may lead to more severe data compromise.

Recommendation

Update Frappe to version 15.86.0 or 14.99.2. Enforce parameter validation on endpoints.

Other vulnerabilities in Frappe

See all
Original NVD description (English source)

Frappe is a full-stack web application framework. Prior to 15.86.0 and 14.99.2, a certain endpoint was vulnerable to error-based SQL injection due to lack of validation of parameters. Some information like version could be retrieved. This vulnerability is fixed in 15.86.0 and 14.99.2.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS