CVE Catalog

CVE-2025-66066

MediumCVSS 6.5
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.20%

9th percentile - higher than 9% of all known CVEs

Summary

The WordPress plugin 'Envo Extra' is vulnerable to stored XSS due to improper neutralization of input during web page generation. This affects versions up to and including 1.9.11.

Risk Assessment

An attacker could inject a malicious script that executes in a user's browser, potentially leading to session or data theft.

Recommendation

Update the plugin to a version newer than 1.9.11 or remove it if unused; consider deploying a WAF.

Related vulnerabilities

Original NVD description (English source)

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in EnvoThemes Envo Extra envo-extra allows Stored XSS.This issue affects Envo Extra: from n/a through <= 1.9.11.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS