CVE Catalog

CVE-2025-55816

MediumCVSS 6.1
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.27%

18th percentile - higher than 18% of all known CVEs

Summary

HotelDruid v3.0.7 and before is vulnerable to Cross Site Scripting (XSS) in the /modifica_app.php file. The vulnerability allows injection of malicious code executed in the user's browser.

Risk Assessment

An attacker can hijack a user's session, steal data, or perform actions on their behalf. The risk affects all HotelDruid application users.

Recommendation

Update HotelDruid to a version newer than 3.0.7 if available. Otherwise, consider implementing input validation or a WAF.

Other vulnerabilities in HotelDruid

See all
Original NVD description (English source)

HotelDruid v3.0.7 and before is vulnerable to Cross Site Scripting (XSS) in the /modifica_app.php file.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS