CVE Catalog

CVE-2025-36153

MediumCVSS 6.1
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.20%

9th percentile - higher than 9% of all known CVEs

Summary

IBM Concert versions 1.0.0 through 2.0.0 is vulnerable to cross-site scripting. An unauthenticated attacker can embed arbitrary JavaScript code in the Web UI, altering functionality and potentially leading to credentials disclosure within a trusted session.

Risk Assessment

This could lead to credential theft or unauthorized actions within a trusted user session.

Recommendation

Update IBM Concert to a version newer than 2.0.0 or apply available fixes; consider deploying a WAF and monitoring.

Other vulnerabilities in IBM Concert

See all
Original NVD description (English source)

IBM Concert 1.0.0 through 2.0.0 is vulnerable to cross-site scripting. This vulnerability allows an unauthenticated attacker to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS