CVE Catalog

CVE-2025-29894

HighCVSS 8.8
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.47%

39th percentile - higher than 39% of all known CVEs

Summary

An SQL injection vulnerability has been reported to affect Qsync Central. If a remote attacker gains a user account, they can exploit the vulnerability to execute unauthorized code or commands. The vulnerability has been fixed in Qsync Central 4.5.0.7 (2025/04/23) and later.

Risk Assessment

An attacker with a user account could execute unauthorized commands, potentially leading to data breach or system compromise. The risk applies to unpatched Qsync Central installations.

Recommendation

Update Qsync Central to version 4.5.0.7 or later. Restrict access to the application and monitor for suspicious queries.

Other vulnerabilities in Qsync Central

See all
Original NVD description (English source)

An SQL injection vulnerability has been reported to affect Qsync Central. If a remote attacker gains a user account, they can then exploit the vulnerability to execute unauthorized code or commands. We have already fixed the vulnerability in the following version: Qsync Central 4.5.0.7 ( 2025/04/23 ) and later

Vulnerability data from NVD (NIST) · CISA KEV · EPSS