CVE Catalog

CVE-2025-13611

LowCVSS 2.0
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.25%

15th percentile - higher than 15% of all known CVEs

Summary

GitLab CE/EE in all versions from 13.2 before 18.5.5 and 18.6 before 18.6.3 contained an issue that could allow an authenticated user with access to certain logs to obtain sensitive tokens under specific conditions. The vendor fixed the issue in versions 18.5.5 and 18.6.3.

Risk Assessment

Token leakage could allow an attacker to impersonate a user or service and gain unauthorized access to repositories and other GitLab resources.

Recommendation

Upgrade GitLab to version 18.5.5, 18.6.3, or later. Consider revoking tokens that may have been exposed and restrict access to logs.

Other vulnerabilities in GitLab

See all
Original NVD description (English source)

GitLab has remediated an issue in GitLab CE/EE affecting all versions from 13.2 before 18.5.5 and 18.6 before 18.6.3 that could have allowed an authenticated user with access to certain logs to obtain sensitive tokens under specific conditions.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS