CVE Catalog

CVE-2025-10074

LowCVSS 3.5
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.29%

20th percentile - higher than 20% of all known CVEs

Summary

Portabilis i-Educar up to 2.10 contains a cross-site scripting vulnerability in /usuarios/tipos/. Manipulating the Tipos de Usuário/Descrição arguments allows remote attacks, and the exploit is publicly available.

Risk Assessment

Potential execution of malicious script in a user's browser and session hijacking. The public exploit increases the likelihood of exploitation.

Recommendation

Upgrade i-Educar to version 2.12 (patch 5b11c0376fcef7ada4c90760b0ca1ed2f16c4de9).

Other vulnerabilities in Portabilis i-Educar

See all
Original NVD description (English source)

A vulnerability was identified in Portabilis i-Educar up to 2.10. The affected element is an unknown function of the file /usuarios/tipos/. The manipulation of the argument Tipos de Usuário/Descrição leads to cross site scripting. The attack can be initiated remotely. The exploit is publicly available and might be used. Upgrading to version 2.12 is sufficient to fix this issue. The identifier of the patch is 5b11c0376fcef7ada4c90760b0ca1ed2f16c4de9. It is recommended to upgrade the affected component.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS