CVE-2022-34382
HighCVSS 7.8Exploitation Probability (EPSS)
Low risk9th percentile - higher than 9% of all known CVEs
Summary
Dell Command Update, Dell Update and Alienware Update versions prior to 4.6.0 contain a local privilege escalation vulnerability in the custom catalog configuration. A local malicious user may potentially exploit this vulnerability to elevate their privileges.
Risk Assessment
A local attacker with limited privileges may gain higher system privileges, potentially leading to full compromise of the workstation.
Recommendation
Update Dell Command Update, Dell Update and Alienware Update to version 4.6.0 or later and restrict catalog configuration changes to administrative users.
Other vulnerabilities in Dell Command Update
See all- CVE-2026-67268Medium
Dell Command Update (DCU) versions prior to 5.7.1 contain an Improper Restriction of XML External Entity Reference vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of privileges and Server-side request forgery.
- CVE-2026-67267Medium
Dell Command Update (DCU) versions prior to 5.7.1 contain an Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Information disclosure.
- CVE-2026-67266Medium
Dell Command Update (DCU) versions prior to 5.7.1 contain an Incorrect Authorization vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of privileges.
- CVE-2026-58565High
Dell Command Update (DCU) versions prior to 5.7.1 contain a Missing Authorization vulnerability. A low privileged attacker with local access could exploit this, leading to elevation of privileges.
- CVE-2026-58564High
Dell Command Update (DCU) versions prior to 5.7.1 contain an Incorrect Default Permissions vulnerability. A low privileged attacker with local access could exploit this, leading to filesystem access.
- CVE-2026-58562High
Dell Command Update (DCU) versions prior to 5.7.1 contain a Missing Authorization vulnerability. A low privileged attacker with local access could exploit this, leading to unauthorized access.
- CVE-2026-56797High
Dell Command Update (DCU) versions prior to 5.7.1 contain a Time-of-check Time-of-use (TOCTOU) Race Condition vulnerability. A low privileged attacker with local access could exploit this, leading to elevation of privileges.
- CVE-2026-56796Medium
Dell Command Update (DCU) versions prior to 5.7.1 contain an Improper Link Resolution Before File Access ('Link Following') vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of Privileges.
- CVE-2026-53477High
Dell Command Update (DCU) versions prior to 5.7.1 contain a Time-of-check Time-of-use (TOCTOU) Race Condition vulnerability. A low privileged attacker with local access could exploit this, leading to elevation of privileges.
- CVE-2026-49817High
Dell Command Update (DCU) versions prior to 5.7.1 contain a Deserialization of Untrusted Data vulnerability. A low privileged attacker with local access could exploit this, leading to elevation of privileges.
Original NVD description (English source)
Dell Command Update, Dell Update and Alienware Update versions prior to 4.6.0 contains a Local Privilege Escalation Vulnerability in the custom catalog configuration. A local malicious user may potentially exploit this vulnerability in order to elevate their privileges.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

