CVE-2020-11022
MediumCVSS 6.9Exploitation Probability (EPSS)
Very high risk100th percentile - higher than 100% of all known CVEs
Summary
In jQuery starting with 1.12.0 and before 3.5.0, passing HTML from untrusted sources - even after sanitizing it - to one of jQuery's DOM manipulation methods (i.e. .html(), .append(), and others) may execute untrusted code. This problem is patched in jQuery 3.5.0.
Risk Assessment
Applications using vulnerable jQuery versions may be exposed to XSS attacks, leading to execution of malicious code in the user's browser.
Recommendation
Update jQuery to version 3.5.0 or later in all web applications.
Other vulnerabilities in jQuery
Original NVD description (English source)
In jQuery starting with 1.12.0 and before 3.5.0, passing HTML from untrusted sources - even after sanitizing it - to one of jQuery's DOM manipulation methods (i.e. .html(), .append(), and others) may execute untrusted code. This problem is patched in jQuery 3.5.0.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

