CVE-2016-2878
HighSummary
Multiple cross-site request forgery (CSRF) vulnerabilities in IBM QRadar SIEM 7.1 before MR2 Patch 13 and 7.2 before 7.2.7 allow remote attackers to hijack the authentication of arbitrary users for requests that insert XSS sequences.
Risk Assessment
Attackers can exploit these vulnerabilities to hijack user sessions, potentially leading to unauthorized access to sensitive data and system functions.
Recommendation
It is recommended to update IBM QRadar SIEM to version 7.1 with MR2 Patch 13 or 7.2 with version 7.2.7 to mitigate these vulnerabilities.
Other vulnerabilities in IBM QRadar SIEM
See all- CVE-2026-93442High
An out-of-bounds read vulnerability in IBM QRadar SIEM versions 7.6.0.0 through 7.6.0.4 and 7.5.0 through 7.5.0 Update Package 16 Interim Fix 001. A remote attacker could exploit it to cause a denial of service or obtain sensitive information.
- CVE-2016-2876High
IBM QRadar SIEM versions 7.1 before MR2 Patch 13 and 7.2 before 7.2.7 executes unspecified processes at an incorrect privilege level, making it easier for remote authenticated users to obtain root access by leveraging a command-injection issue.
- CVE-2016-2873High
SQL injection vulnerability in IBM QRadar SIEM 7.1 before MR2 Patch 13 and 7.2 before 7.2.7 allows remote authenticated users to execute arbitrary SQL commands via unspecified vectors.
- CVE-2016-2871High
IBM QRadar SIEM versions 7.1 before MR2 Patch 13 and 7.2 before 7.2.7 use cleartext storage for unspecified passwords, allowing local users to obtain sensitive information by reading a configuration file.
- CVE-2015-4930High
IBM QRadar SIEM version 7.1 MR2 before Patch 11 IF02 and 7.2.x before 7.2.5 Patch 4 allows remote authenticated users to execute arbitrary commands with root privileges by leveraging admin access.
- CVE-2015-2016High
Unspecified vulnerability in IBM QRadar SIEM 7.1 MR2 before Patch 11 IF02 and 7.2.x before 7.2.5 Patch 4 allows remote authenticated users to execute arbitrary commands with root privileges via unknown vectors.
- CVE-2015-2011High
The xmlrpc.cgi Webmin script in IBM QRadar SIEM 7.1 MR2 before Patch 11 IF02 and 7.2.x before 7.2.5 Patch 4 allows remote authenticated users to execute arbitrary commands with root privileges via unspecified vectors.
- CVE-2026-93441High
A vulnerability in IBM QRadar SIEM caused by uncontrolled resource consumption. A remote attacker could exploit it to cause a denial of service.
- CVE-2024-56464Low
IBM QRadar SIEM versions 7.5 through 7.5.0 UP14 IF01 is affected by an information disclosure vulnerability involving exposure of directory information. IBM has addressed this vulnerability in the latest update.
- CVE-2025-33119Medium
IBM QRadar SIEM 7.5 through 7.5.0 UP14 stores user credentials in configuration files in source control. An authenticated user can read these credentials.
Original NVD description (English source)
Multiple cross-site request forgery (CSRF) vulnerabilities in IBM QRadar SIEM 7.1 before MR2 Patch 13 and 7.2 before 7.2.7 allow remote attackers to hijack the authentication of arbitrary users for requests that insert XSS sequences.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

