CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-19208
Low

A vulnerability was detected in WonderTrader up to 0.9.9 in the function TraderDD::queryTrades of src/TraderDD/TraderDD.cpp. Manipulation of the FID_JYLB argument results in enforcement of behavioral workflow. The attack can be launched remotely but is difficult to exploit. The exploit is public and the vendor did not respond.

CVE-2026-19207
Low

A cross-site scripting vulnerability was found in PHPGurukul Company Visitor Management System 1.0 in the file /manage-newvisitors.php. Manipulation of the fullname argument leads to XSS. The attack can be initiated remotely and the exploit is public.

CVE-2026-61477
Low

An injection vulnerability was found in libvirt's virtual network driver. The network XML parser does not strip newline characters from DNS TXT record value attributes and SRV record domain/target attributes. These values are written verbatim into the dnsmasq configuration file, allowing a user with permission to define virtual networks to inject arbitrary dnsmasq configuration directives such as dhcp-script, leading to arbitrary command execution as root.

CVE-2026-49005
Low

The root password hash of the device can be obtained through unencrypted information in the firmware.

CVE-2026-71438
Low

Mermaid before 10.9.8 and 11.16.1 is vulnerable to prototype pollution via configuration setters when untrusted data is passed. Diagram-supplied config is not affected.

CVE-2026-71326
Low

Traefik from 3.6.11 to 3.6.25 and 3.7.10 has a vulnerability in BasicAuth middleware allowing an attacker with valid credentials and hash to authenticate as an unconfigured username.

CVE-2026-64655
Low

GitHub CLI before 2.97.0 fails to escape regex metacharacters in --signer-repo and --signer-workflow, allowing attackers to bypass Sigstore attestation verification with lookalike names.

CVE-2026-64652
Low

GitHub CLI before 2.97.0 masks only part of certain tokens in gh auth status, potentially exposing token fragments in terminal or CI output.

CVE-2026-48082
Low

OpenReception before 1.0.6 has a weak proof-of-work (16 bits) in the bootstrap-challenge endpoint, allowing easy bypass of rate limiting and automated abuse of booking flow.

CVE-2026-48074
Low

OpenReception before 1.0.6 has a vulnerability in staff deletion by TENANT_ADMIN that removes invites in other tenants sharing the same email.

CVE-2026-19167
Low

Integer overflow in GPU in Google Chrome prior to 151.0.7922.109 allowed a remote attacker who had compromised the renderer process to leak cross-origin data via a crafted HTML page. (Chromium security severity: High)

CVE-2026-19161
Low

Uninitialized Use in Skia in Google Chrome prior to 151.0.7922.109 allowed a remote attacker who had compromised the renderer process to leak cross-origin data via a crafted HTML page. (Chromium security severity: High)

CVE-2026-19160
Low

Uninitialized Use in Skia in Google Chrome prior to 151.0.7922.109 allowed a remote attacker who had compromised the renderer process to leak cross-origin data via a crafted HTML page. (Chromium security severity: High)

CVE-2026-19110
Low

DataGear up to 5.0.0 has an XSS vulnerability in HtmlTplDashboardWidgetHtmlRenderer where the Title argument is mishandled, allowing remote script execution.

CVE-2026-19061
Low

In Insta InstaKNXServiceApp 1.2.3.1469, the CreateWebClientAndDownloadFileList function (Firmware Update Handler component) may lead to insufficient verification of data authenticity. The attack can be launched remotely but is highly complex and difficult to exploit. There are doubts about whether this vulnerability truly exists; the vendor states that the device performs an authenticity check after the complete update is transferred and does not install unverified firmware.

CVE-2026-19059
Low

A path traversal vulnerability was found in FoundationAgents MetaGPT up to version 0.8.2, affecting the read function in metagpt/tools/libs/editor.py. The attack requires local access. The exploit has been publicly disclosed and may be used. The vendor did not respond to the disclosure.

CVE-2026-14225
Low

A vulnerability in the Easy Appointments WordPress plugin before 3.12.28 incorrectly validates shortcode input, allowing contributor-level users to execute arbitrary registered shortcodes.

CVE-2025-15674
Low

The Passster WordPress plugin before version 4.3.7 does not restrict low-privilege users with the edit_posts capability from reading globally password-protected content through the WordPress core REST API when global protection is enabled. This allows any Contributor or higher to read protected pages and posts without knowing the password.

CVE-2026-19046
Low

A security vulnerability has been detected in NocteDefensor LudusMCP up to 1.0.24. The impacted element is an unknown function of the file src/tools/ludusEnvironmentGuidesSearch.ts of the component ludus_environment_guides_search. Manipulation of the argument guide_name leads to path traversal. Local access is required to approach this attack.

CVE-2026-15599
Low

An unverified ownership vulnerability in TÜBİTAK BİLGEM Software Technologies Research Institute pardus-domain-joiner allows Privilege Abuse. This issue affects pardus-domain-joiner before 0.5.5.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS