CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2025-0913
Medium
—

The vulnerability in the os.OpenFile implementation in Go causes different behavior on Unix and Windows systems when the target path is a dangling symlink. On Unix, the O_EXCL flag prevents following symlinks, while on Windows the function may follow the symlink to a nonexistent location.

CVE-2024-24783
Medium
—

A vulnerability in Go's crypto/tls library causes a panic when verifying a certificate chain containing a certificate with an unknown public key algorithm. This affects all TLS clients and servers with client certificate verification enabled.

CVE-2025-0495
Medium
—

Buildx is a Docker CLI plugin that extends build capabilities using BuildKit. Cache backends support credentials by setting secrets directly as attribute values in cache-to/cache-from configuration. When supplied as user input, these secure values may be inadvertently captured in OpenTelemetry traces.

GHSA-fv92-fjc5-jj9h
Medium
—

Use of this library in a security-critical context may result in leaking sensitive information, if used to process sensitive fields. OpenBao (and presumably HashiCorp Vault) have surfaced error messages from mapstructure.

CVE-2023-45290
Medium
—

When parsing a multipart form in Go, limits on the total form size were not applied to memory consumed while reading a single form line. This allows an attacker to send a malicious request causing excessive memory consumption.

CVE-2023-39319
Medium
—

The html/template package in Go improperly applies rules for handling "<script", "<!--", and "</script" sequences within JS literals in <script> contexts. This may cause the template parser to prematurely terminate script contexts, leading to improper escaping of actions.

CVE-2023-39318
Medium
—

The html/template package in Go improperly handles HTML-like "" and hashbang "#!" comment tokens within <script> contexts. This can cause the template parser to misinterpret script contents, leading to improper escaping of actions.

GHSA-wqvq-jvpq-h66f
Medium
—

A vulnerability in Nodemailer allows bypassing the `disableFileAccess` and `disableUrlAccess` options when using `jsonTransport`. While the normal MIME streaming path enforces these restrictions, `jsonTransport` serializes the message in a way that bypasses them, potentially enabling access to local files or external URLs.

CVE-2026-31593
Medium
—

A vulnerability was found in the Linux kernel's KVM for AMD SEV. It fails to reject attempts to synchronize vCPU state with an already encrypted VMSA after the VM has been launched.

CVE-2025-61144
Low
—

W wersjach libtiff do 4.7.1 odkryto podatność na przepełnienie stosu w funkcji readSeparateStripsIntoBuffer. Może to prowadzić do nieautoryzowanego dostępu do pamięci.

CVE-2024-7042
Low
—

Podatność w klasie GraphCypherQAChain w wersjach 0.2.5 i wcześniejszych langchain-ai/langchainjs umożliwia wstrzykiwanie poleceń, co prowadzi do możliwości SQL injection. Umożliwia to nieautoryzowaną manipulację danymi oraz ich wyciek.

CVE-2018-14628
Low
—

Wykryto podatność na wyciek informacji w serwerze LDAP Samba. Z powodu braku odpowiednich kontroli dostępu, uwierzytelniony, ale nieuprzywilejowany atakujący mógłby odkryć nazwy i zachowane atrybuty usuniętych obiektów w magazynie LDAP.

CVE-2026-2391
Low
—

Opcja `arrayLimit` w bibliotece qs nie egzekwuje limitów dla wartości oddzielonych przecinkami, gdy `comma: true` jest włączone, co pozwala atakującym na spowodowanie odmowy usługi poprzez wyczerpanie pamięci. Jest to obejście egzekwowania limitu tablicy, podobne do obejścia notacji nawiasowej omówionego w GHSA-6.

CVE-2026-27942
Low
—

fast-xml-parser przed wersją 5.3.8 powodował awarię aplikacji z powodu przepełnienia stosu, gdy użytkownik korzystał z budowniczego XML z opcją `preserveOrder:true`. Wersja 5.3.8 naprawia ten problem.

CVE-2026-25056
Critical
—

n8n to platforma automatyzacji procesów roboczych typu open source. Przed wersjami 1.118.0 i 2.4.0, podatność w trybie zapytania SQL w węźle Merge pozwalała uwierzytelnionym użytkownikom z uprawnieniami do tworzenia lub modyfikowania procesów roboczych na zapisanie dowolnych plików w systemie plików serwera n8n.

CVE-2026-27497
Critical
—

n8n to platforma automatyzacji procesów roboczych typu open source. Przed wersjami 2.10.1, 2.9.3 i 1.123.22, uwierzytelniony użytkownik z uprawnieniami do tworzenia lub modyfikowania procesów roboczych mógł wykorzystać tryb zapytania SQL w węźle Merge do wykonania dowolnego kodu oraz zapisu dowolnych plików na serwerze n8n.

CVE-2026-33696
Critical
—

n8n to platforma automatyzacji procesów roboczych typu open source. Przed wersjami 2.14.1, 2.13.3 i 1.123.27, uwierzytelniony użytkownik z uprawnieniami do tworzenia lub modyfikowania procesów roboczych mógł wykorzystać podatność na zanieczyszczenie prototypu w węzłach XML i GSuiteAdmin.

CVE-2026-25115
Critical
—

n8n to platforma automatyzacji procesów roboczych typu open source. Przed wersją 2.4.8 istniała podatność w węźle kodu Python, która pozwalała uwierzytelnionym użytkownikom na wydostanie się z piaskownicy Pythona i wykonanie kodu poza zamierzonymi granicami bezpieczeństwa.

CVE-2025-7783
Critical
—

Podatność związana z używaniem niewystarczająco losowych wartości w form-data umożliwia atak typu HTTP Parameter Pollution (HPP). Dotyczy to plików programowych lib/form_data.Js oraz wersji form-data: < 2.5.4, 3.0.0 - 3.0.3, 4.0.0 - 4.0.3.

CVE-2026-25053
Critical
—

n8n to platforma automatyzacji procesów roboczych typu open source. Przed wersjami 1.123.10 i 2.5.0, podatności w węźle Git pozwalały uwierzytelnionym użytkownikom z uprawnieniami do tworzenia lub modyfikowania procesów roboczych na wykonywanie dowolnych poleceń systemowych lub odczytywanie dowolnych plików na hoście n8n.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS