CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2022-48064
Low
—

W wersjach GNU Binutils przed 2.40 odkryto podatność na nadmierne zużycie pamięci w funkcji bfd_dwarf2_find_nearest_line_with_alt w pliku dwarf2.c. Atakujący może dostarczyć spreparowany plik ELF, co może prowadzić do ataku DNS.

CVE-2026-1525
Medium
—

Undici pozwala na duplikowanie nagłówków HTTP Content-Length, gdy są one podawane w tablicy z nazwami o różnych wielkościach liter (np. Content-Length i content-length). To prowadzi do nieprawidłowych żądań HTTP/1.1 z wieloma sprzecznymi wartościami Content-Length.

CVE-2025-68160
Low
—

Podatność polega na możliwości zapisania dużych danych bez nowej linii do łańcucha BIO przy użyciu filtra buforowania linii, co może prowadzić do zapisu poza przydzieloną pamięcią w przypadku, gdy następny BIO wykonuje krótkie zapisy.

CVE-2007-2768
Low
—

OpenSSH, przy użyciu OPIE (Jednorazowe Hasła w Wszystkim) dla PAM, umożliwia zdalnym atakującym ustalenie istnienia określonych kont użytkowników. Odpowiedź jest różna w zależności od tego, czy konto użytkownika istnieje i jest skonfigurowane do używania jednorazowych haseł (OTP).

CVE-2024-54661
Low
—

W skrypcie readline.sh w socat przed wersją 1.8.0.2 występuje zależność od pliku /tmp/$USER/stderr2. Może to prowadzić do nieautoryzowanego dostępu do danych użytkownika.

CVE-2022-1615
Low
—

W Samba, funkcja GnuTLS gnutls_rnd() może zakończyć się niepowodzeniem, co prowadzi do generowania przewidywalnych wartości losowych. To może wpłynąć na bezpieczeństwo aplikacji korzystających z tej funkcji.

CVE-2008-3234
Low
—

Podatność w OpenSSH 4 na Debian GNU/Linux umożliwia zdalnym, uwierzytelnionym użytkownikom uzyskanie dostępu do dowolnych ról SELinux poprzez dodanie sekwencji :/ (dwukropek ukośnik) oraz nazwy roli do nazwy użytkownika.

CVE-2026-23289
Medium
—

W jądrze Linuxa naprawiono podatność związaną z IB/mthca, polegającą na braku wywołania funkcji mthca_unmap_user_db() w mthca_create_srq(). Problem ten prowadził do wycieku pamięci w przypadku niepowodzenia wywołania systemowego.

GHSA-537c-gmf6-5ccf
High
—

The wheels of pyca/cryptography include a statically linked copy of OpenSSL. The versions of OpenSSL included in wheels prior to cryptograph 48.01 are vulnerable to a security issue.

CVE-2022-32743
Low
—

Samba nie weryfikuje poprawności atrybutu Validated-DNS-Host-Name dla atrybutu dNSHostName, co może pozwolić nieuprzywilejowanym użytkownikom na jego zapisanie.

CVE-2016-20012
Medium
—

OpenSSH w wersjach do 8.7 pozwala zdalnym atakującym na sprawdzenie, czy określona kombinacja nazwy użytkownika i klucza publicznego jest znana serwerowi SSH. Dzieje się tak, ponieważ wyzwanie jest wysyłane tylko wtedy, gdy ta kombinacja może być ważna dla sesji logowania.

CVE-2023-1386
Low
—

Wykryto lukę w implementacji systemu plików 9p passthrough (9pfs) w QEMU. Gdy lokalny użytkownik w gości zapisuje plik wykonywalny z ustawieniami SUID lub SGID, żadne z tych uprawnień nie są poprawnie usuwane.

CVE-2020-24352
Low
—

W QEMU w wersji do 5.1.0 odkryto problem związany z dostępem do pamięci poza przydzielonym zakresem. Błąd ten występuje w procedurze ati_2d_blt() podczas obsługi operacji zapisu MMIO przez funkcję zwrotną ati_mm_write().

CVE-2019-6988
Low
—

W OpenJPEG 2.3.0 odkryto problem, który pozwala zdalnym atakującym na wywołanie odmowy usługi poprzez próbę nadmiernej alokacji pamięci w funkcji opj_calloc. Problem ten występuje podczas wywołania z opj_tcd_init_tile.

CVE-2024-25269
Low
—

libheif w wersjach do 1.17.6 zawiera wyciek pamięci w funkcji JpegEncoder::Encode. Ta wada umożliwia atakującemu przeprowadzenie ataku typu denial of service.

CVE-2024-5138
Low
—

Komponent snapctl w snapd pozwala na interakcję z demonem snapd, umożliwiając ograniczonemu snapowi wykonywanie pewnych uprzywilejowanych działań. Wykryto, że snapctl nieprawidłowo analizował argumenty wiersza poleceń, co pozwalało nieuprzywilejowanemu użytkownikowi na wywołanie autoryzowanej akcji w imieniu snapa.

CVE-2024-47252
Medium
—

Niewystarczające zabezpieczenie danych dostarczanych przez użytkownika w mod_ssl w Apache HTTP Server 2.4.63 i wcześniejszych wersjach pozwala na wprowadzenie znaków ucieczki do plików dziennika przez nieufnego klienta SSL/TLS w niektórych konfiguracjach.

CVE-2025-69418
Low
—

Podatność występuje przy bezpośrednim używaniu niskopoziomowego API OCB z AES-NI lub innymi przyspieszonymi sprzętowo ścieżkami kodowymi. Wejścia, których długość nie jest wielokrotnością 16 bajtów, mogą pozostawić ostatni częściowy blok niezaszyfrowany i nieautoryzowany.

CVE-2025-31160
Medium
—

Wersja atop do 2.11.0 pozwala lokalnym użytkownikom na wywołanie odmowy usługi (np. awaria asercji i zakończenie aplikacji) lub potencjalnie inny nieokreślony wpływ, gdy różni użytkownicy uruchamiają atop oraz nieuprzywilejowane procesy.

CVE-2026-2581
Medium
—

Jest to podatność na niekontrolowane zużycie zasobów (CWE-400), która może prowadzić do ataku typu Denial of Service (DoS). W podatnych wersjach Undici, gdy włączona jest funkcja interceptors.deduplicate(), dane odpowiedzi dla zduplikowanych żądań mogą być gromadzone w pamięci dla dalszych handlerów.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS