CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.10.30)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2024-13176
Low
—

A timing side-channel in ECDSA signature computations could potentially allow recovering the private key by an attacker. Measuring timing could lead to private key recovery.

CVE-2025-27113
Medium
—

In libxml2 before 2.12.10 and 2.13.6, a NULL pointer dereference exists in xmlPatMatch in pattern.c.

CVE-2024-8927
Medium
—

Vulnerability in PHP versions 8.1.* before 8.1.30, 8.2.* before 8.2.24, 8.3.* before 8.3.12. The HTTP_REDIRECT_STATUS variable used to check if CGI is run by the HTTP server can be controlled by the request submitter via HTTP headers.

CVE-2025-1217
Medium
—

In PHP from 8.1.* before 8.1.32, 8.2.* before 8.2.28, 8.3.* before 8.3.19, 8.4.* before 8.4.5, the HTTP request module incorrectly parses folded headers in HTTP responses, which may lead to misinterpreting the response and using incorrect MIME headers.

CVE-2025-1861
Medium
—

In PHP from 8.1.* before 8.1.32, 8.2.* before 8.2.28, 8.3.* before 8.3.19, 8.4.* before 8.4.5, when parsing HTTP redirect in the response to an HTTP request, there is a limit on the location value size to 1024 bytes, which may be insufficient per RFC.

CVE-2026-43300
Medium
—

A vulnerability in the Linux kernel has been fixed that could lead to a null-pointer dereference in the jdi_panel_dsi_remove() function. The issue occurred when the jdi pointer was NULL, potentially causing unexpected system behavior.

CVE-2024-34397
Medium
—

An issue was discovered in GNOME GLib before 2.78.5, and 2.79.x and 2.80.x before 2.80.1, where a GDBus-based client subscribing to signals from a trusted system service on a shared computer can receive spoofed D-Bus signals from other users of the same computer.

CVE-2026-43312
Medium
—

A vulnerability has been identified in the Linux kernel related to the initialization of subdevice before setting controls in the ov5647 module. The issue arises because the v4l2_get_subdevdata function is called before its initialization, which may lead to malfunction.

CVE-2023-47038
High
—

A vulnerability in Perl 5.30.0 through 5.38.0 allows a heap buffer overflow when compiling a crafted regular expression. An attacker can exploit this to cause a controlled buffer overflow.

CVE-2026-43313
Medium
—

A vulnerability in the Linux kernel has been fixed that led to a NULL-pointer dereference in the acpi_processor_errata_piix4() function. The issue occurred during the assignment of IDE and ISA devices.

GHSA-p6gq-j5cr-w38f
High
—

In nodemailer v9.0.0, the message-level `raw` option bypasses `disableFileAccess` and `disableUrlAccess` protections, enabling arbitrary file reads and full SSRF (Server-Side Request Forgery) in the sent message.

CVE-2024-56406
High
—

A heap buffer overflow vulnerability was discovered in Perl. Affected versions include release branches 5.34, 5.36, 5.38, and 5.40, as well as development versions from 5.33.1 through 5.41.10. When non-ASCII bytes are present in the left-hand side of the `tr` operator, `S_do_trans_invmap` can overflow the buffer.

CVE-2026-43315
Medium
—

A vulnerability in the Linux kernel has been resolved that allowed a user-triggerable WARN in the nested_svm_load_cr3() function. The WARN has been removed from the svm_set_nested_state() function on failure of loading, as it can be trivially triggered from userspace by modifying CPUID after load.

CVE-2024-36474
Medium
—

An integer overflow vulnerability exists in the Compound Document Binary File format parser of libgsf version v1.14.52. A specially crafted file can cause an integer overflow when processing the directory, leading to an out-of-bounds read.

CVE-2026-43320
Medium
—

A vulnerability related to the eDP issue in the drm/amd/display module has been fixed in the Linux kernel, which required adding a function hook check before use.

CVE-2026-43317
Medium
—

A vulnerability has been identified in the Linux kernel related to resource leaks during early registration failures. A recent commit fixed most cases, but for some reason, it left out the first error path, which still leaks resources.

CVE-2022-4968
Medium
—

Netplan leaks the private key of WireGuard to local users. Versions after 1.0 are not affected.

CVE-2024-56826
Medium
—

A flaw was found in the OpenJPEG project where a heap buffer overflow condition may be triggered when certain options are specified while using the opj_decompress utility. This can lead to an application crash or other undefined behavior.

CVE-2024-35235
Medium
—

Vulnerability in CUPS printing system versions 2.4.8 and earlier. When starting the cupsd server with a Listen configuration pointing to a symbolic link, the process can perform an arbitrary chmod on the target file.

GHSA-6jxj-px6v-747w
Unknown
—

Crass recursively parses CSS simple blocks and functions without a depth guard, allowing an attacker to cause stack overflow or excessive memory usage via deeply nested blocks.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS