CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
imp_rootdir.asp for Hosting Controller allows remote attackers to copy or delete arbitrary files and directories via a direct request to imp_rootdir.asp and modifying parameters such as ftp, owwwPath, and oftpPath.
Buffer overflow in the LDAP component of Ipswitch IMail 7.1 and earlier allows remote attackers to execute arbitrary code via a long 'bind DN' parameter.
A vulnerability in artsd, invoked by artswrapper, allows local users to gain privileges via format strings in the -a argument, leading to improper handling of an error message in the arts_fatal function.
ASP-Nuke RC2 and earlier allows remote attackers to bypass authentication and gain privileges by modifying the 'pseudo' cookie.
SQL injection vulnerability in the function that services for Microsoft Content Management Server (MCMS) 2001 allows remote attackers to execute arbitrary commands via an MCMS resource request for image files or other files.
Cross-site scripting vulnerability in guestbook.pl for Philip Chinery's Guestbook 1.1 allows remote attackers to execute Javascript or HTML via fields such as Name, EMail, or Homepage.
Buffer overflow in slrnpull for the SLRN package, when installed setuid or setgid, allows local users to gain privileges via a long -d (SPOOLDIR) argument.
Cross-site scripting (XSS) vulnerability in signgbook.php for BG GuestBook 1.0 allows remote attackers to execute arbitrary Javascript via encoded tags in fields such as name, email, AIM screen name, website, location, or message.
CVE-2002-0465 describes a vulnerability in filemanager.asp for Hosting Controller 1.4.1 and earlier, allowing remote attackers to read and modify arbitrary files and execute commands via a .. (dot dot) in the OpenPath parameter.
csSearch.cgi in version 2.3 and earlier allows remote attackers to execute arbitrary Perl code via the savesetup command and the setup parameter, leading to the overwriting of the setup.cgi configuration file.
PostCalendar 3.02 is vulnerable to cross-site scripting, allowing remote attackers to insert arbitrary HTML and scripts by modifying a calendar entry in its preview page.
Apache Tomcat may be started without proper security settings if errors are encountered while reading the web.xml file, which could allow attackers to bypass intended restrictions.
The PHP administration script in popper_mod version 1.2.1 and earlier relies on Apache .htaccess authentication, allowing remote attackers to gain privileges if the script is not properly configured by the administrator.
SquirrelMail version 1.2.5 and earlier allows authenticated users to execute arbitrary commands by modifying the THEME variable in a cookie.
The csMailto.cgi program in CGIscript.net allows remote attackers to use it as a 'spam proxy', enabling them to send emails to arbitrary users via modified form-to, form-from, and form-results parameters.
Buffer overflow in lukemftp FTP client in SuSE 6.4 through 8.0, and possibly other operating systems, allows a malicious FTP server to execute arbitrary code via a long PASV command.
The 'sa' account in Microsoft SQL Server 2000, SQL Server 7.0, and MSDE 1.0 is installed with a default null password, allowing remote attackers to gain privileges. This also affects third-party packages that use these products.
CVE-2000-1208 describes a vulnerability in the startprinting() function in printjob.c of the BSD-based lpr lpd package. It may allow local users to gain privileges through an improper syslog call that uses format strings from the checkremote() call.
Ecartis (formerly Listar) 1.0.0 in snapshot 20020125 and earlier does not properly drop privileges when installed setuid-root, and 'lock-to-user' is not set. This could allow local users to gain elevated privileges.
The db.php file in phpBB 2.0 (including RC-3 and earlier versions) contains a vulnerability that allows remote attackers to execute arbitrary code from remote servers via the phpbb_root_path parameter.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

