CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2003-1022
High

Directory traversal vulnerability in fsp before version 2.81.b18 allows remote users to access files outside the FSP root directory.

CVE-2003-0990
High

The parseAddress code in SquirrelMail 1.4.0 and GPG Plugin 1.1 allows remote attackers to execute commands via shell metacharacters in the 'To:' field.

CVE-2004-0037
High

FirstClass Desktop Client 7.1 allows remote attackers to execute arbitrary commands via hyperlinks in FirstClass RTF messages.

CVE-2004-0035
High

SQL injection vulnerability in register.php for Phorum 3.4.5 and earlier allows remote attackers to execute arbitrary SQL commands via the hide_email parameter.

CVE-2004-0031
High

PHPGEDVIEW version 2.61 allows remote attackers to reinstall the software and change the administrator password via a direct HTTP request to editconfig.php.

CVE-2003-1023
High

A stack-based buffer overflow in vfs_s_resolve_symlink of Midnight Commander (mc) version 4.6.0 and earlier, and possibly later versions, allows remote attackers to execute arbitrary code during symlink conversion.

CVE-2003-0985
High

The mremap system call in Linux kernel 2.4.x before version 2.4.21, and possibly other versions before 2.4.24, does not properly perform bounds checks, allowing local users to cause a denial of service and possibly gain privileges by remapping a virtual memory area.

CVE-2004-0011
High

Buffer overflow in fsp before version 2.81.b18 allows remote users to execute arbitrary code.

CVE-2003-1026
High

Internet Explorer versions 5.01 through 6 SP1 allow remote attackers to bypass zone restrictions via a javascript protocol URL in a sub-frame. When the history.back function is called, this URL is added to the history list and executed in the top window's zone.

CVE-2004-1764
High

Buffer overflow in CDE libDtSvc on HP-UX B.11.00, B.11.04, B.11.11, and B.11.22 allows local users to gain root privileges via unknown vectors.

CVE-2003-0977
High

CVS server before version 1.11.10 may allow attackers to create directories and files in the file system root directory via malformed module requests.

CVE-2003-0999
High

Multiple unknown vulnerabilities in (1) lpstat and (2) the libprint library in Solaris versions 2.6 through 9 may allow attackers to execute arbitrary code or read and write arbitrary files.

CVE-2003-1000
High

XChat version 2.0.6 allows remote attackers to cause a denial of service (crash) via a passive DCC request with an invalid ID number, leading to a null dereference.

CVE-2003-0995
High

Buffer overflow in the Microsoft Message Queue Manager (MSQM) allows remote attackers to cause a denial of service (RPC service crash) via a queue registration request.

CVE-2003-1013
High

The Q.931 dissector in Ethereal before version 0.10.0 and Tethereal allows remote attackers to cause a denial of service (crash) by sending a malformed Q.931 packet, leading to a null dereference.

CVE-2003-0963
High

Buffer overflows in lftp version 2.6.9 and earlier in the try_netscape_proxy and try_squid_eplf functions allow remote HTTP servers to execute arbitrary code via long directory names processed by the ls or rels commands.

CVE-2003-0978
High

CVE-2003-0978 describes a format string vulnerability in gpgkeys_hkp, allowing remote attackers or a malicious keyserver to cause a denial of service (crash) and potentially execute arbitrary code during key retrieval.

CVE-2003-0982
High

Buffer overflow in the authentication module for Cisco ACNS 4.x before 4.2.11 and 5.x before 5.0.5 allows remote attackers to execute arbitrary code via a long password.

CVE-2003-1003
High

Cisco PIX firewall versions 5.x.x and 6.3.1 and earlier are vulnerable to an attack that can cause a crash and reload of the device via an SNMPv3 message when the snmp-server feature is enabled.

CVE-2003-0983
High

Cisco Unity on IBM servers is shipped with default settings that should have been disabled by the manufacturer. This allows local or remote attackers to conduct unauthorized activities via a 'bubba' local user account, an open TCP port 34571, or when a local DHCP server is unavailable, a DHCP server on the manufacturer's test network.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS