CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
IBM DB2 versions 7.1 and 8.1 allow the bin user to gain root privileges by modifying the shared libraries used in setuid root programs.
Clearswift MAILsweeper before version 4.3.15 does not properly detect and filter RAR 3.20 encoded files, allowing remote attackers to bypass intended security policies.
Clearswift MAILsweeper before 4.3.15 does not properly detect and filter ZIP 6.0 encoded files, allowing remote attackers to bypass intended policy.
A vulnerability in mah-jong before version 1.6.2 allows remote attackers to cause a denial of service (server crash) via a missing argument, which triggers a null pointer dereference.
Buffer overflow in the JPEG parsing engine in the Microsoft Graphic Device Interface Plus (GDI+) component, GDIPlus.dll, allows remote attackers to execute arbitrary code via a JPEG image with a small JPEG COM field length that is normalized to a large integer length before a memory copy operation.
Buffer overflow in sqllib/security/db2ckpw for IBM DB2 Universal Database 6.0 and 7.0 allows local users to execute arbitrary code via a long username that is read from a file descriptor argument.
The vulnerability in Sygate Enforcer 3.5MR1 and earlier allows broadcast traffic to pass before authentication, which could allow remote attackers to bypass filtering rules.
The vulnerability in KDE before version 3.3.0 involves improper handling of symbolic links pointing to stale locations. This could allow a local user to create or truncate arbitrary files on the system.
A critical heap-based buffer overflow vulnerability in the BMP image format parser of the QT library (qt3) before version 3.3.3 allows remote attackers to cause a denial of service (application crash) and possibly execute arbitrary code.
A buffer overflow vulnerability in the Microsoft WordPerfect 5.x converter for Office 2000, Office XP, Office 2003, and Works Suites 2001 through 2004 allows remote attackers to execute arbitrary code via a malicious document or website.
LHA 1.14 and earlier allows attackers to execute arbitrary commands via a directory with shell metacharacters in its name.
The vulnerability in Symantec ON Command CCM 5.4.x and iCommand 3.0.x involves four default usernames and passwords, one of which is hardcoded, allowing remote attackers to gain unauthorized access.
The 'Forgot your Password' link in Computer Associates (CA) Unicenter Management Portal 2.0 and 3.1 displays different error messages for users that exist and users that do not exist, which could allow remote attackers to guess valid usernames.
EmuLive Server4 Commerce Edition Build 7560 contains a vulnerability that allows remote attackers to bypass authentication for the remote administration feature by adding an extra leading slash (/) in the URL.
PHP remote file inclusion vulnerability in Function.php in Mambo 4.5 (1.0.9) allows remote attackers to execute arbitrary PHP code by modifying the mosConfig_absolute_path parameter to reference a URL on a remote web server that contains the code.
Internet Explorer 6.0 allows web sites to set cookies for country-specific top-level domains, such as .ltd.uk, .plc.uk, and .sch.uk, which could allow remote attackers to perform a session fixation attack and hijack a user's HTTP session.
A heap-based buffer overflow in the DVD subpicture decoder of xine-lib 1-rc5 and earlier allows remote attackers to execute arbitrary code via a specially crafted DVD or MPEG subpicture header where the second field reuses RLE data from the end of the first field.
Unknown vulnerability in foomatic-rip in Foomatic before 3.0.2 allows local users or remote attackers with access to CUPS to execute arbitrary commands.
Multiple buffer overflows in the ImageMagick graphics library 5.x before 5.4.4, and 6.x before 6.0.6.2, allow remote attackers to cause a denial of service (application crash) and possibly execute arbitrary code via malformed (1) AVI, (2) BMP, or (3) DIB files.
SMC routers SMC7004VWBR running firmware 1.00.014 and SMC7008ABR EU running firmware 1.42.003 allow remote attackers to bypass authentication by connecting from the same IP address as the logged-in administrator, then accessing setup_status.htm or status.HTM pages.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

